<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Author Meta Tags by Molongui Authorship Pro 4.3.12, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Sara Century">
<!-- /Molongui Authorship -->

<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-device-desktop .adthrive-player-position.adthrive-collapse-bottom-right {
right: 25px;
}

.adthrive-player-close {
top: -5px;
}

.banner_banner--3pjXd {
z-index: 999999 !important;
}

.adthrive-device-phone .banner_banner--3pjXd {
padding-bottom: 55px !important;
}

.adthrive-device-tablet .banner_banner--3pjXd {
padding-bottom: 30px !important;
}

.adthrive-device-desktop .banner_banner--3pjXd {
padding-bottom: 45px !important;
}

.adthrive-ccpa-link, .adthrive-footer-message, .adthrive-privacy-preferences {
    text-align: center;
    margin-top: -25px;
}


#AdThrive_Sidebar_9_desktop {
margin-bottom: 100px;
}

.adthrive-sidebar.adthrive-stuck{
margin-top: 75px;
}

.adthrive-header {
  min-height: 250px !important;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c1eab251f60df0da6b269d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age</title><style id="rocket-critical-css">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</style>
<meta name="description" content="November 20, 2021 Created by Ashley Lyle and Bart Nickerson, Showtime’s The Yellowjackets isn’t exactly a new story. It features elements of Lord of the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://yourmoneygeek.com/yellowjackets-pilot-premiere/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age" />
<meta property="og:description" content="November 20, 2021 Created by Ashley Lyle and Bart Nickerson, Showtime’s The Yellowjackets isn’t exactly a new story. It features elements of Lord of the" />
<meta property="og:url" content="https://yourmoneygeek.com/yellowjackets-pilot-premiere/" />
<meta property="og:site_name" content="Your Money Geek" />
<meta property="article:section" content="Movies &amp; TV" />
<meta property="og:updated_time" content="2021-11-20T10:01:35-05:00" />
<meta property="og:image" content="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg" />
<meta property="og:image:secure_url" content="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Yellowjackets" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age" />
<meta name="twitter:description" content="November 20, 2021 Created by Ashley Lyle and Bart Nickerson, Showtime’s The Yellowjackets isn’t exactly a new story. It features elements of Lord of the" />
<meta name="twitter:site" content="@yourmoneygeek" />
<meta name="twitter:creator" content="@yourmoneygeek" />
<meta name="twitter:image" content="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">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</script>
<!-- /Rank Math WordPress SEO plugin -->


<link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Feed" href="https://yourmoneygeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Stories Feed" href="https://yourmoneygeek.com/web-stories/feed/"><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://yourmoneygeek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?ver=1637429109' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.dd91.min.css?ver=1637429109' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='molongui-authorship-inline-css'>
.m-a-posts-list[data-list-layout="cards"] { --m-post-card-w: 280px; --m-post-card-h: 189px; }.m-a-posts-list[data-list-layout="flat"] { --m-post-flat-w: 70px; --m-post-flat-h: 70px; }.m-a-posts-list[data-list-layout="thumbs"] { --m-post-thumb-w: 180px; --m-post-thumb-h: 100px; }
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link data-minify="1" rel='preload'   href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=1637429109' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='scriptlesssocialsharing-inline-css'>
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }
</style>
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-0px;margin-right:-0px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-0px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-20px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:25%;}.site-content .content-area{width:70%;}@media (max-width: 768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/uploads/generatepress/style.min.css?ver=1635455244' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/themes/generatepress_child/style.css?ver=1627124948' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation{background-color:#fbfbfb;}.slideout-navigation.main-navigation .main-nav ul li a{color:#3a3a3a;font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation.main-navigation .main-nav ul li:not([class*="current-menu-"]):hover > a, .slideout-navigation.main-navigation .main-nav ul li:not([class*="current-menu-"]):focus > a, .slideout-navigation.main-navigation .main-nav ul li.sfHover:not([class*="current-menu-"]) > a{color:#fbfbfb;background-color:#3a3a3c;}.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a{color:#fbfbfb;background-color:#3a3a3c;}.slideout-navigation, .slideout-navigation a{color:#3a3a3a;}.slideout-navigation button.slideout-exit{color:#3a3a3a;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 768px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel='preload'   href='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited{color:#3a3a3a;}}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:50px;width:auto;}.navigation-branding .main-title{line-height:50px;}@media (max-width: 1180px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://yourmoneygeek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://yourmoneygeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yourmoneygeek.com/wp-json/wp/v2/posts/548865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yourmoneygeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yourmoneygeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://yourmoneygeek.com/?p=548865' />
<link rel="alternate" type="application/json+oembed" href="https://yourmoneygeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyourmoneygeek.com%2Fyellowjackets-pilot-premiere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yourmoneygeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyourmoneygeek.com%2Fyellowjackets-pilot-premiere%2F&#038;format=xml" />
<!-- start Woody ad snippets CSS and JS -->
<style type="text/css">
.copyright-bar {
    font-size: 22px;
    font-weight: 600;
}

/* hide search button on smaller screens */
@media only screen and (max-width: 374px) {
/*	.menu-bar-items {
display: none !important;
}*/
span.mobile-menu {
    display: none;
}
}

/* set site logo in center at footer */
.inside-site-info {
    display: inherit;
}

@media only screen and (max-width: 768px) {
.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited {
    color: #7bb25e;
}}

nav#mobile-header {
    border-bottom: #bcbcbc 1px solid; }

.featured-navigation {
    display: none;
}
</style>
<!-- end Woody ad snippets CSS and JS -->
<script defer data-type="lazy" data-src="https://api.pushy-js.com/scripts/v1/push/6137a9f3fcb6dd00119a6756"></script>
<link rel="manifest" href="/manifest.json">
<!-- start Woody ad snippets CSS and JS -->
<style type="text/css">
/* Stick last widgets in sidebars */
@media(min-width: 769px) {
    .inside-right-sidebar,
    .inside-left-sidebar {
        height: 100%;
    }
    .inside-right-sidebar .widget:last-child,
    .inside-left-sidebar .widget:last-child {
        position: -webkit-sticky;
        position: sticky;
        top: 60px;
    }
}</style>
<!-- end Woody ad snippets CSS and JS -->
<style type="text/css">
			:root{
				--lasso-main: black !important;
				--lasso-title: black !important;
				--lasso-button: #7bb25e !important;
				--lasso-secondary-button: #7bb25e !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #7bb25e !important;
				--lasso-cons: #e06470 !important;
			}
			
			
		</style>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
		
<!-- Meta Tags for SEO -->
<meta name='keywords' content=', Yellowjackets, &#8216;Yellowjackets&#8217; Exemplifies the Regret that Can Come With Age, Your Money Geek'>


<meta property="slick:wpversion" content="1.2.0" />
<script>
"use strict";
/* Slickstream Engagement Suite Embedder */
"use strict";(async(e,t)=>{if(location.search.indexOf("no-slick")>=0){return}let o;const a=()=>(performance||Date).now();const i=window.$slickBoot={rt:e,_es:a(),ev:"2.0.0",l:async(e,t)=>{try{let i=0;if(!o&&"caches"in self){o=await caches.open("slickstream-code")}if(o){let n=await o.match(e);if(!n){i=a();await o.add(e);n=await o.match(e);if(n&&!n.ok){n=undefined;o.delete(e)}}if(n){return{t:i,d:t?await n.blob():await n.json()}}}}catch(e){console.log(e)}return{}}};const n=e=>new Request(e,{cache:"no-store"});const c=n(`${e}/d/page-boot-data?${innerWidth<=600?"mobile&":""}site=${t}&url=${encodeURIComponent(location.href.split("#")[0])}`);let{t:s,d:l}=await i.l(c);if(l){if(l.bestBy<Date.now()){l=undefined}else if(s){i._bd=s}}if(!l){i._bd=a();l=await(await fetch(c)).json()}if(l){i.d=l;let e=l.bootUrl;const{t:t,d:o}=await i.l(n(e),true);if(o){i.bo=e=URL.createObjectURL(o);if(t){i._bf=t}}else{i._bf=a()}const c=document.createElement("script");c.src=e;document.head.appendChild(c)}else{console.log("[Slick] Boot failed")}})
("https://app.slickstream.com","VUHCCPYK");
</script>
<meta property="slick:wppostid" content="548865" />
<meta property="slick:featured_image" content="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg" />
<meta property="slick:group" content="post" />
<meta property="slick:category" content="movies-tv:Movies &amp  TV;geek:Geek" />
<script type="application/x-slickstream+json">{"@context":"https://slickstream.com","@graph":[{"@type":"Plugin","version":"1.2.0"},{"@type":"Site","name":"Your Money Geek","url":"https://yourmoneygeek.com","description":"Judgment Free Tips, Tricks,  and Unique Insights to Make and Save Money","atomUrl":"https://yourmoneygeek.com/feed/atom/","rtl":false},{"@type":"WebPage","@id":548865,"isFront":false,"isHome":false,"isCategory":false,"isTag":false,"isSingular":true,"date":"2021-11-20T10:01:06-05:00","modified":"2021-11-20T10:01:35-05:00","title":"'Yellowjackets' Exemplifies the Regret that Can Come With Age","pageType":"post","postType":"post","featured_image":"https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg","author":"Sara Century","categories":[{"@id":1896,"slug":"movies-tv","name":"Movies &amp  TV","parents":[{"@type":"CategoryParent","@id":8903,"slug":"geek","name":"Geek"}]}],"taxonomies":[]}]}</script>
<style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-aadd0a6f > .gb-inside-container{padding:0;}.gb-container-59edc08b{background-color:#000000;color:#ffffff;position:relative;overflow:hidden;min-height:120px;}.gb-container-59edc08b:before{content:"";background-image:url(https://yourmoneygeek.com/wp-content/uploads/2021/05/Utah-courtesy-unsplash-rollercoaster-park-scaled.jpg);background-repeat:no-repeat;background-position:center center;background-size:cover;z-index:0;position:absolute;top:0;right:0;bottom:0;left:0;transition:inherit;opacity:0.4;}.gb-container-59edc08b > .gb-inside-container{padding:0 0 30px;z-index:1;position:relative;}.gb-container-59edc08b a, .gb-container-59edc08b a:visited{color:#ffffff;}.gb-container-59edc08b a:hover{color:#e3e3e3;}.gb-grid-wrapper > .gb-grid-column-59edc08b{width:50%;}.gb-container-59edc08b.gb-has-dynamic-bg:before{background-image:var(--background-url);}.gb-container-59edc08b.gb-no-dynamic-bg:before{background-image:none;}.gb-container-993a41e4{background-color:#000000;color:#ffffff;position:relative;overflow:hidden;min-height:120px;text-align:right;}.gb-container-993a41e4:before{content:"";background-image:url(https://yourmoneygeek.com/wp-content/uploads/2021/11/bruise1.jpg);background-repeat:no-repeat;background-position:center center;background-size:cover;z-index:0;position:absolute;top:0;right:0;bottom:0;left:0;transition:inherit;opacity:0.4;}.gb-container-993a41e4 > .gb-inside-container{padding:0 0 30px;z-index:1;position:relative;}.gb-container-993a41e4 a, .gb-container-993a41e4 a:visited{color:#ffffff;}.gb-container-993a41e4 a:hover{color:#e3e3e3;}.gb-grid-wrapper > .gb-grid-column-993a41e4{width:50%;}.gb-container-993a41e4.gb-has-dynamic-bg:before{background-image:var(--background-url);}.gb-container-993a41e4.gb-no-dynamic-bg:before{background-image:none;}.gb-grid-wrapper{display:flex;flex-wrap:wrap;}.gb-grid-wrapper > .gb-grid-column > .gb-container{display:flex;flex-direction:column;height:100%;}.gb-grid-column{box-sizing:border-box;}.gb-grid-wrapper .wp-block-image{margin-bottom:0;}.gb-grid-wrapper-fe8855c5 > .gb-grid-column{padding-left:0px;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}p.gb-headline-8d3d4c12{background-color:#ff1956;font-size:14px;text-transform:uppercase;padding:5px 10px;display:inline-block;}h3.gb-headline-352592d1{font-size:24px;padding-right:20px;padding-left:20px;margin-bottom:0;}p.gb-headline-49c8845f{background-color:#ff1956;font-size:14px;text-transform:uppercase;padding:5px 10px;display:inline-block;}h3.gb-headline-6ba8079e{text-align:left;font-size:24px;padding-right:20px;padding-left:20px;margin-bottom:0;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column-aadd0a6f{width:100%;}.gb-grid-wrapper > .gb-grid-column-59edc08b{width:100%;}.gb-grid-wrapper > .gb-grid-column-993a41e4{width:100%;}}</style><script id="google_gtagjs" async data-type="lazy" data-src="https://yourmoneygeek.com/?local_ga_js=5d978768c4ba557101d6df21762b6860"></script>
<script id="google_gtagjs-inline" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
<script id=cls-disable-ads-0f19dbd>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script>		<style id="wp-custom-css">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</style>
		<script id=cls-header-insertion-0f19dbd>var cls_header_insertion=function(e){"use strict";function t(e,t){var i="function"==typeof Symbol&&e[Symbol.iterator];if(!i)return e;var n,r,o=i.call(e),a=[];try{for(;(void 0===t||t-- >0)&&!(n=o.next()).done;)a.push(n.value)}catch(e){r={error:e}}finally{try{n&&!n.done&&(i=o.return)&&i.call(o)}finally{if(r)throw r.error}}return a}function i(){for(var e=[],i=0;i<arguments.length;i++)e=e.concat(t(arguments[i]));return e}var n=function(e,t){return null==e||e!=e?t:e},r=function(){function e(e){this.adthriveCLS=e,this._supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"},this._adUnitAuctionPriorityMap=new Map([["Footer",1],["Header",2],["Sidebar",3],["Content",4],["Recipe",5],["Sidebar_sticky",6],["Below Post",7]]);var t=this.adthriveCLS.siteAds.breakpoints,i=t.tablet,n=t.desktop;this._device=function(e,t){var i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}(i,n)}return e.prototype.start=function(){for(var e=this,t=this.get().filter((function(t){return e.locationEnabled(t)})).filter((function(t){return e.forDevice(t,e._device)})),i=0;i<t.length;i++)window.requestAnimationFrame(this.inject.bind(this,t[i],document))},e.prototype.inject=function(e,t){if(void 0===t&&(t=document),"complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.inject.bind(this,e,document));var n=this.getElements(e.elementSelector,t);if(n){var r=this.getDynamicElementId(e),o="adthrive-"+e.location.replace("_","-").toLowerCase(),a=i([o,o+"-"+e.sequence],e.classNames),c=this.addAd(n,r,e.position,a);if(c){var d=this.filterAdUnitSizes(e,c);if(d.length>0){var s={clsDynamicAd:e,dynamicAd:e,element:c,sizes:d,name:"Header_1",infinite:t!==document};this.adthriveCLS.injectedSlots.some((function(e){return"Header_1"===e.name}))||this.adthriveCLS.injectedSlots.push(s),c.style.minHeight=this.deviceToMinHeight[this._device]}}}else window.requestAnimationFrame(this.inject.bind(this,e,document))}},e.prototype.getDynamicElementId=function(e){return"AdThrive_"+e.location+"_"+e.sequence+"_"+this._device},e.prototype.getElements=function(e,t){return void 0===t&&(t=document),t.querySelector(e)},e.prototype.addAd=function(e,t,i,n){if(void 0===n&&(n=[]),!document.getElementById(t)){var r='<div id="'+t+'" class="adthrive-ad '+n.join(" ")+'"></div>';e.insertAdjacentHTML(i,r)}return document.getElementById(t)},e.prototype.get=function(){var e=this;return this.adthriveCLS.siteAds.adUnits.filter((function(e){return void 0!==e.dynamic&&e.dynamic.enabled})).map((function(t){var r=t.location.replace(/\s+/g,"_");return{auctionPriority:e._adUnitAuctionPriorityMap.get(r)||8,location:r,sequence:n(t.sequence,1),sizes:e.onlySupportedAdSizes(t.adSizes).filter((function(i){return e.excludeTallSizeFromFooter(t.location,i)})),devices:t.devices,pageSelector:n(t.dynamic.pageSelector,"").trim(),elementSelector:n(t.dynamic.elementSelector,"").trim(),position:n(t.dynamic.position,"beforebegin"),min:Math.floor(n(t.dynamic.min,0)),max:Math.floor(n(t.dynamic.max,0)),spacing:n(t.dynamic.spacing,0),skip:Math.floor(n(t.dynamic.skip,0)),every:Math.max(Math.floor(n(t.dynamic.every,1)),1),classNames:t.dynamic.classNames||[],sticky:"Footer"===t.location||t.sticky,stickyOverlapSelector:n(t.stickyOverlapSelector,"").trim(),autosize:t.autosize,special:n(t.targeting,[]).filter((function(e){return"special"===e.key})).reduce((function(e,t){return e.concat.apply(e,i(t.value))}),[]),lazy:n(t.dynamic.lazy,!1),lazyMax:n(t.dynamic.lazyMax,2),lazyMaxDefaulted:0!==t.dynamic.lazyMax&&!t.dynamic.lazyMax}}))},e.prototype.locationEnabled=function(e){return!(this.adthriveCLS.disableAds&&this.adthriveCLS.disableAds.all)&&"Header"===e.location&&1===e.sequence&&1===e.max&&0===e.spacing},e.prototype.forDevice=function(e,t){return-1!==e.devices.indexOf(t)},e.prototype.onlySupportedAdSizes=function(e){return this._supportedSizes.filter((function(i){var n=t(i,2),r=n[0],o=n[1];return e.some((function(e){var i=t(e,2),n=i[0],a=i[1];return r===n&&o===a}))}))},e.prototype.filterAdUnitSizes=function(e,t){var i=function(e){var t=e.clientWidth;if(getComputedStyle){var i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}(t),n=e.sticky&&"Sidebar"===e.location;return e.sizes.filter((function(t){var r=!e.autosize||(t[0]<=i||t[0]<=320),o=!n||t[1]<=window.innerHeight-100;return r&&o}))},e.prototype.excludeTallSizeFromFooter=function(e,i){var n=t(i,2),r=n[0],o=n[1];return!("Footer"===e&&"phone"===this._device&&320===r&&100===o)},e}();return window.adthriveCLS&&window.adthriveCLS.siteAds&&window.requestAnimationFrame&&"classList"in document.createElement("_")&&new r(window.adthriveCLS).start(),e.ClsHeaderInjector=r,e}({});
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-548865 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-branding">
						<p class="main-title" itemprop="headline">
					<a href="https://yourmoneygeek.com/" rel="home">
						Your Money Geek
					</a>
				</p>
						
					</div>			<div class="header-widget">
				<aside id="lsi_widget-1" class="widget-odd widget-last widget-first widget-1 hide-on-mobile hide-on-tablet widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-1" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="tooltip" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://in.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div>
						</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://yourmoneygeek.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://yourmoneygeek.com/" rel="home">
								Your Money Geek
							</a>
						</p></div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-24420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://yourmoneygeek.com/make-money/">Make</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://yourmoneygeek.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-18875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://yourmoneygeek.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li id="menu-item-515753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://yourmoneygeek.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li id="menu-item-18872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://yourmoneygeek.com/grow-your-money/">Grow</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://yourmoneygeek.com/protect-your-money/">Protect</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://yourmoneygeek.com/financial-independent-retire-early/">Retire</a></li>
	<li id="menu-item-523909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://yourmoneygeek.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-524458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://yourmoneygeek.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li id="menu-item-514888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://yourmoneygeek.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-536146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://yourmoneygeek.com/geek/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-514889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://yourmoneygeek.com/geek/comics/">Comics</a></li>
	<li id="menu-item-522255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://yourmoneygeek.com/geek/books/">Books</a></li>
	<li id="menu-item-18934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18934"><a href="https://yourmoneygeek.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://yourmoneygeek.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li id="menu-item-536473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://yourmoneygeek.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li id="menu-item-536474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://yourmoneygeek.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-18936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://yourmoneygeek.com/geek/video-games/">Video Games</a></li>
	<li id="menu-item-18935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://yourmoneygeek.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li id="menu-item-536141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://yourmoneygeek.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://yourmoneygeek.com/fandoms/dc-comics/">DC Comics</a></li>
		<li id="menu-item-536143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://yourmoneygeek.com/fandoms/marvel/">Marvel</a></li>
		<li id="menu-item-536145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://yourmoneygeek.com/fandoms/star-wars/">Star Wars</a></li>
		<li id="menu-item-536144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://yourmoneygeek.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-514894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-523910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li id="menu-item-514903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://yourmoneygeek.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-514895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/">Adversity</a></li>
	<li id="menu-item-515748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/addiction/">Addiction</a></li>
	<li id="menu-item-514896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://yourmoneygeek.com/family-and-lifestyle/careers/">Careers</a></li>
	<li id="menu-item-514897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514897"><a href="https://yourmoneygeek.com/family-and-lifestyle/food/">Food</a></li>
	<li id="menu-item-515752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://yourmoneygeek.com/family-and-lifestyle/travel/">Travel</a></li>
	<li id="menu-item-514898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://yourmoneygeek.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://yourmoneygeek.com/lets-connect/">Let’s Connect<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://yourmoneygeek.com/work-with-me/">Work With Me</a></li>
	<li id="menu-item-526195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526195"><a href="https://yourmoneygeek.com/price-list/">For Brands</a></li>
	<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://yourmoneygeek.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://yourmoneygeek.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class="menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://yourmoneygeek.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://yourmoneygeek.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://yourmoneygeek.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://yourmoneygeek.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://yourmoneygeek.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://yourmoneygeek.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://yourmoneygeek.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://yourmoneygeek.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://yourmoneygeek.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://yourmoneygeek.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://yourmoneygeek.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://yourmoneygeek.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://yourmoneygeek.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18934"><a href="https://yourmoneygeek.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://yourmoneygeek.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://yourmoneygeek.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://yourmoneygeek.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://yourmoneygeek.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://yourmoneygeek.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://yourmoneygeek.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://yourmoneygeek.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://yourmoneygeek.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://yourmoneygeek.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://yourmoneygeek.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://yourmoneygeek.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/">Adversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/addiction/">Addiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://yourmoneygeek.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514897"><a href="https://yourmoneygeek.com/family-and-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://yourmoneygeek.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://yourmoneygeek.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://yourmoneygeek.com/lets-connect/">Let’s Connect<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://yourmoneygeek.com/work-with-me/">Work With Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526195"><a href="https://yourmoneygeek.com/price-list/">For Brands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://yourmoneygeek.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-548865" class="post-548865 post type-post status-publish format-standard has-post-thumbnail hentry category-movies-tv no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">&#8216;Yellowjackets&#8217; Exemplifies the Regret that Can Come With Age</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-11-20T10:01:06-05:00" itemprop="datePublished">November 20, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://yourmoneygeek.com/author/saracentury/" title="View all posts by Sara Century" rel="author" itemprop="url"><span class="author-name" itemprop="name">Sara Century</span></a></span></span> 		</div>
					</header>
			<div class="featured-image  page-header-image-single">
				<picture class="attachment-full size-full" itemprop="image" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 1">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-300x125.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-1024x427.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-768x320.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-50x21.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-150x63.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20500&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20500&#039;%3E%3C/svg%3E" alt="Yellowjackets" itemprop="image" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-300x125.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-1024x427.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-768x320.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-50x21.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-150x63.jpg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg"/>
</picture>
<noscript><picture class="attachment-full size-full" itemprop="image" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 1">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-300x125.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-1024x427.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-768x320.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-50x21.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-150x63.jpg.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="500" src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg" alt="Yellowjackets" itemprop="image" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover.jpg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-300x125.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-1024x427.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-768x320.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-50x21.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Cover-150x63.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript>
			</div>
		<div class="entry-content" itemprop="text">
			<p>Created by Ashley Lyle and Bart Nickerson, Showtime’s <em>The Yellowjackets</em> isn’t exactly a new story. It features elements of <em>Lord of the Flies, The Wilds, Lost,</em> and <em>Alive </em>(1993), among various other pop culture influences. Likewise, it has historical precedent in any number of catastrophes in which an unsuspecting group has found itself lost in the snowy woods, desperately fighting to survive, possibly even resorting to devouring human flesh to do so. The series makes no bones about it, and even gets the implied devouring of a fellow traveler out of the way in the first episode to let viewers know that it will definitely be “a thing.”</p>
<figure id="attachment_549459" aria-describedby="caption-attachment-549459" style="width: 1590px" class="wp-caption alignnone"><picture class="size-full wp-image-549459" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 2">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets.jpg.webp 1600w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-300x169.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1024x576.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-768x432.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1536x864.jpg.webp 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-180x100.jpg.webp 180w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-50x28.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Yellowjackets" width="1600" height="900" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets.jpg 1600w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-300x169.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1024x576.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-768x432.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1536x864.jpg 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-180x100.jpg 180w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-50x28.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-150x84.jpg 150w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-549459" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 2">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets.jpg.webp 1600w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-300x169.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1024x576.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-768x432.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1536x864.jpg.webp 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-180x100.jpg.webp 180w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-50x28.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-150x84.jpg.webp 150w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets.jpg" alt="Yellowjackets" width="1600" height="900" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets.jpg 1600w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-300x169.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1024x576.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-768x432.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-1536x864.jpg 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-180x100.jpg 180w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-50x28.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
</noscript><figcaption id="caption-attachment-549459" class="wp-caption-text">Courtesy of Showtime</figcaption></figure>
<p>Instead, the story’s uniqueness comes from the volatile interpersonal relationships that have developed over decades, and how they have changed, or how they’ve stayed the same. Tapping an all-star cast that delivers killer performances every step of the way under the direction of Karyn Kusama, the pilot gives a promising glance at what’s to come for the series by taking us deep into the past.</p>
<p>Ostensibly set in the present day, <em>Yellowjackets</em> spends equal time in flashbacks that take us all the way back to 1996 with a soundtrack to match. The series premise is that teen soccer stars The Yellowjackets are taking a private plane to the state championship, at which time they crash in the wilderness and find themselves forced to resort to survivalism in order to make it back home. Though they told the world that they starved and prayed their way back to civilization, there was obviously something more to the story that has gone untold. In the present day, we meet these women, all now in their early forties, as they work to keep the past hidden.</p>
<figure id="attachment_549456" aria-describedby="caption-attachment-549456" style="width: 1990px" class="wp-caption alignnone"><picture class="size-full wp-image-549456" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 3">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2.jpg.webp 2000w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-300x200.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1024x681.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-768x511.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1536x1022.jpg.webp 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-50x33.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-150x100.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%202000%201331&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%202000%201331&#039;%3E%3C/svg%3E" alt="Yellowjackets Still 2" width="2000" height="1331" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2.jpg 2000w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-300x200.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1024x681.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-768x511.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1536x1022.jpg 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-50x33.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-150x100.jpg 150w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-549456" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 3">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2.jpg.webp 2000w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-300x200.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1024x681.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-768x511.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1536x1022.jpg.webp 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-50x33.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-150x100.jpg.webp 150w" sizes="(max-width: 2000px) 100vw, 2000px"/>
<img src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2.jpg" alt="Yellowjackets Still 2" width="2000" height="1331" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2.jpg 2000w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-300x200.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1024x681.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-768x511.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-1536x1022.jpg 1536w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-50x33.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-2-150x100.jpg 150w" sizes="(max-width: 2000px) 100vw, 2000px"/>
</picture>
</noscript><figcaption id="caption-attachment-549456" class="wp-caption-text">Courtesy of Showtime</figcaption></figure>
<p>Jessica Roberts (Rekha Sharma) portrays a reporter trying to get to the bottom of things, showing up to ask suburban housewife Shauna (Sophie Nelisse/Melanie Lynskey) “What really happened out there?” Shauna is absolutely not having it and demands that she leave with a definite threat in her voice. We see various other signs of her ruthlessness throughout the episode, including when she and her shovel come face-to-face with a very cute garden-nibbling rabbit. In her teen years, she is just as secretive and mercurial, occasionally boiling over into outright aggression, and it draws a clear throughline from past to present. This establishes a major theme in which each character is very much their own worst enemy, and each character has ample cause to fear her closest friends.</p>
<figure id="attachment_549457" aria-describedby="caption-attachment-549457" style="width: 1190px" class="wp-caption alignnone"><picture class="size-full wp-image-549457" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 4">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1.jpg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-300x203.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-1024x691.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-768x518.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-280x189.jpg.webp 280w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-50x34.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-150x101.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20810&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20810&#039;%3E%3C/svg%3E" alt="Yellowjackets Still 1" width="1200" height="810" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1.jpg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-300x203.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-1024x691.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-768x518.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-280x189.jpg 280w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-50x34.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-150x101.jpg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-549457" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 4">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1.jpg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-300x203.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-1024x691.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-768x518.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-280x189.jpg.webp 280w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-50x34.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-150x101.jpg.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1.jpg" alt="Yellowjackets Still 1" width="1200" height="810" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1.jpg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-300x203.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-1024x691.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-768x518.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-280x189.jpg 280w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-50x34.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1-150x101.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript><figcaption id="caption-attachment-549457" class="wp-caption-text">Courtesy of Showtime</figcaption></figure>
<p>The immediate cause and effect of the bad choices that characters make in their youth is evident through the time jump. Shauna’s husband is implied to be avoiding her and she takes it personally that her teenage daughter isn’t staying home to have dinner with her on a Friday night. Teenage rebel Natalie (Sophie Thatcher/Juliette Lewis) struggles with life-long addiction issues that begin early on, stemming from deep sensitivity that seems out-of-place in the group. Taissa (Jasmin Savoy Brown/Tawny Cypress) will do anything to win, which can mean cutting off her emotions and putting herself and others at risk, then is later shoehorned as a “queer Kamala” in her political career. Misty (Sammi Hanratty/<a href="https://yourmoneygeek.com/essential-thanksgiving-movies-and-where-to-stream-them/" data-lasso-id="25156">Christina Ricci</a>) is a wild card who goes from being a passionate superfan of the team to threatening an elderly woman in her day job. And Jackie, who worked to bring the team together and brought out the best in everyone&#8230;well, Jackie doesn’t seem to have an older counterpart.</p>
<p>As pilots go, this one is exceptional, with a willingness to push central characters into difficult spaces right off the bat. Whether the series sustains this or not, it’s a Hell of an opener, tapping into pacing that will draw to mind any number of instant classics over the last few years, from <em>Nine Perfect Strangers</em> to <em>The Americans.</em> Everyone brought their A-game to this one, and watching these actors and their younger counterparts mirror one another is an unexpected delight.</p>
<figure id="attachment_549458" aria-describedby="caption-attachment-549458" style="width: 1340px" class="wp-caption alignnone"><picture class="size-full wp-image-549458" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 5">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still.jpg.webp 1350w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-300x200.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1024x683.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-768x512.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-50x33.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-150x100.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201350%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1350px) 100vw, 1350px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201350%20900&#039;%3E%3C/svg%3E" alt="Yellowjackets Still" width="1350" height="900" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still.jpg 1350w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-300x200.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1024x683.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-768x512.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-50x33.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-150x100.jpg 150w" data-lazy-sizes="(max-width: 1350px) 100vw, 1350px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-549458" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 5">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still.jpg.webp 1350w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-300x200.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1024x683.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-768x512.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-50x33.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-150x100.jpg.webp 150w" sizes="(max-width: 1350px) 100vw, 1350px"/>
<img src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still.jpg" alt="Yellowjackets Still" width="1350" height="900" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still.jpg 1350w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-300x200.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-1024x683.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-768x512.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-50x33.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Yellowjackets-Still-150x100.jpg 150w" sizes="(max-width: 1350px) 100vw, 1350px"/>
</picture>
</noscript><figcaption id="caption-attachment-549458" class="wp-caption-text">Courtesy of Showtime</figcaption></figure>
<p>Yet, perhaps the greatest success of the series so far is the way it exemplifies the regret that can come with age, as the end results of the choices these characters made as teenagers have had time to play out before their very eyes over the course of decades. Desperate to keep the past hidden in hopes of preserving the sparse peace of mind they’ve carved out for themselves, each of them watches helplessly as everything comes apart at the seams, and this is just evidence of the shaky foundation they each built their lives on. With each character at a crossroads, their inner worlds unfold, and that’s where <em>Yellowjackets</em> unquestionably succeeds.</p>
<script async type='text/javascript' class='lj-94e97c' data-type="lazy" data-src="https://flows.leadjetty.com/w/94e97c.js"></script>
<div class='code-block code-block-1' style='margin: 15px 0;'>
<div id="zergnet-widget-86414"></div>
<script language="javascript" type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,CiAgKGZ1bmN0aW9uKCkgewogICAgdmFyIHplcmduZXQgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKICAgICB6ZXJnbmV0LnR5cGUgPSAndGV4dC9qYXZhc2NyaXB0JzsgemVyZ25ldC5hc3luYyA9IHRydWU7CiAgICAgemVyZ25ldC5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6IiA6ICJodHRwOiIpICsgJy8vd3d3LnplcmduZXQuY29tL3plcmcuanM/aWQ9ODY0MTQnOwogICAgdmFyIHpuc2NyID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwogICAgem5zY3IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoemVyZ25ldCwgem5zY3IpOwogIH0pKCk7Cg=="></script></div>


<!-- MOLONGUI AUTHORSHIP PLUGIN 4.3.12 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2491891544"
     class="m-a-box"
     data-plugin-release="4.3.12"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-3-px                m-a-box-shadow-right"
         style="border-color: #adadad;                background-color: #efefef;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-267">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar">
		                <a href="https://yourmoneygeek.com/author/saracentury/">
                    <picture class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" style="border-color:#bfbfbf;" itemprop="image" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 6">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-150x150.jpg.webp 150w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-70x70.jpg.webp 70w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-50x50.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-96x96.jpg.webp 96w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Sara Century" itemprop="image" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-150x150.jpg 150w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-70x70.jpg 70w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-50x50.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-96x96.jpg 96w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-150x150.jpg"/>
</picture>
<noscript><picture class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" style="border-color:#bfbfbf;" itemprop="image" title="&#039;Yellowjackets&#039; Exemplifies the Regret that Can Come With Age 6">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-150x150.jpg.webp 150w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-70x70.jpg.webp 70w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-50x50.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-96x96.jpg.webp 96w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-150x150.jpg" alt="Sara Century" itemprop="image" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-150x150.jpg 150w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-70x70.jpg 70w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-50x50.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/11/Sara-Century-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://yourmoneygeek.com/author/saracentury/" class="molongui-font-size-22-px molongui-text-align-left" style="color:inherit;" itemprop="url">
		            Sara Century                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta            molongui-font-size-12-px            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		<script type="rocketlazyloadscript" data-rocket-type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(2491891544, 'user-267')" class="m-a-box-data-toggle" style="color: inherit" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Sara is a horror writer, a critic, a reporter, a filmmaker, and an artist that has written for many publications and platforms. She is the co-host of the <a href="http://bitchesoncomics.com" target="_blank" rel="noopener">Bitches On Comics</a> podcast as well as the co-founder and editor of the <a href="http://decodedpride.com" target="_blank" rel="noopener">Decoded Pride</a> anthology which focuses on works of queer speculative fiction.</p>
	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-14-px" style="color: inherit">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Sara Century</div>
                <div itemprop="url">https://yourmoneygeek.com/author/saracentury/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://yourmoneygeek.com/doom-patrol-wrap-up/">
                    <span itemprop="headline">'Doom Patrol' Wrap-Up: How the Series Keeps Audiences Rooting for the Underdogs</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Sara Century</div>
                <div itemprop="url">https://yourmoneygeek.com/author/saracentury/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://yourmoneygeek.com/only-murders-in-the-building-creates-the-perfect-true-crime-send-off/">
                    <span itemprop="headline">'Only Murders In The Building' Creates the Perfect True Crime Send-Off</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98Yellowjackets%E2%80%99%20Exemplifies%20the%20Regret%20that%20Can%20Come%20With%20Age&#038;url=https%3A%2F%2Fyourmoneygeek.com%2Fyellowjackets-pilot-premiere%2F&#038;via=wealthofgeeks&#038;related=wealthofgeeks" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fyourmoneygeek.com%2Fyellowjackets-pilot-premiere%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fyourmoneygeek.com%2Fyellowjackets-pilot-premiere%2F&#038;title=%E2%80%98Yellowjackets%E2%80%99%20Exemplifies%20the%20Regret%20that%20Can%20Come%20With%20Age&#038;source=https%3A%2F%2Fyourmoneygeek.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fyourmoneygeek.com%2Fyellowjackets-pilot-premiere%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon reddit" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg>
<span class="screen-reader-text">Share on Reddit</span></a></div></div>		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://yourmoneygeek.com/geek/movies-tv/" rel="category tag">Movies &amp; TV</a></span> 		</footer>
			</div>
</article>
<div class="gb-container gb-container-aadd0a6f featured-navigation"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-fe8855c5">
<div class="gb-grid-column gb-grid-column-59edc08b"><div class="gb-container gb-container-59edc08b gb-has-dynamic-bg" style="--background-url:url(https://yourmoneygeek.com/wp-content/uploads/2021/05/Utah-courtesy-unsplash-rollercoaster-park-scaled.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-8d3d4c12 gb-headline-text">Previous</p>



<h3 class="gb-headline gb-headline-352592d1 gb-headline-text"><a href="https://yourmoneygeek.com/rollercoasters-health/">Study Shows Roller Coasters Are Good For Your Health</a></h3>

</div></div></div>

<div class="gb-grid-column gb-grid-column-993a41e4"><div class="gb-container gb-container-993a41e4 gb-has-dynamic-bg" style="--background-url:url(https://yourmoneygeek.com/wp-content/uploads/2021/11/bruise1.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-49c8845f gb-headline-text">Next</p>



<h3 class="gb-headline gb-headline-6ba8079e gb-headline-text"><a href="https://yourmoneygeek.com/review-bruised-halle-berry/">Review: &#8216;Bruised&#8217; Results in a Split Decision</a></h3>

</div></div></div>
</div>
</div></div>


<p></p>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="block-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_block"><div class="at-sidebar-ad"></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container footer-bar-active footer-bar-align-right">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-520170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520170"><a href="https://yourmoneygeek.com/website-terms/">Privacy</a></li>
<li id="menu-item-522617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522617"><a href="https://yourmoneygeek.com/website-terms/">Terms and Conditions</a></li>
<li id="menu-item-538620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538620"><a href="https://yourmoneygeek.com/web-stories/">YMG Stories</a></li>
<li id="menu-item-538762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-538762"><a href="https://yourmoneygeek.com/make-money/">Side Hustle</a>
<ul class="sub-menu">
	<li id="menu-item-538763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538763"><a href="https://yourmoneygeek.com/make-money/blogging/">Blogging</a></li>
	<li id="menu-item-538764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538764"><a href="https://yourmoneygeek.com/make-money/ebay/">eBay</a></li>
</ul>
</li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					YOUR MONEY GEEK				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-2" class="slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://yourmoneygeek.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://yourmoneygeek.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://yourmoneygeek.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://yourmoneygeek.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://yourmoneygeek.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://yourmoneygeek.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://yourmoneygeek.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://yourmoneygeek.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://yourmoneygeek.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://yourmoneygeek.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://yourmoneygeek.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://yourmoneygeek.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://yourmoneygeek.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18934"><a href="https://yourmoneygeek.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://yourmoneygeek.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://yourmoneygeek.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://yourmoneygeek.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://yourmoneygeek.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://yourmoneygeek.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://yourmoneygeek.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://yourmoneygeek.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://yourmoneygeek.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://yourmoneygeek.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://yourmoneygeek.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://yourmoneygeek.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/">Adversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/addiction/">Addiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://yourmoneygeek.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514897"><a href="https://yourmoneygeek.com/family-and-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://yourmoneygeek.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://yourmoneygeek.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://yourmoneygeek.com/lets-connect/">Let’s Connect<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://yourmoneygeek.com/work-with-me/">Work With Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526195"><a href="https://yourmoneygeek.com/price-list/">For Brands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://yourmoneygeek.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div><aside id="lsi_widget-2" class="widget-odd widget-last widget-first widget-1 slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script id=cls-insertion-0f19dbd>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script async type='text/javascript' class='lj-ec45cd' data-type="lazy" data-src="https://flows.leadjetty.com/w/ec45cd.js"></script><script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><link data-minify="1" rel='preload'   href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1637429109' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='lsi-style-inline-css'>
.icon-set-lsi_widget-1 a,
			.icon-set-lsi_widget-1 a:visited,
			.icon-set-lsi_widget-1 a:focus {
				border-radius: 2px;
				background: #fbfbfb !important;
				color: #3a3a3c !important;
				font-size: 15px !important;
			}

			.icon-set-lsi_widget-1 a:hover {
				background: #fbfbfb !important;
				color: #4f4f4f !important;
			}
.icon-set-lsi_widget-2 a,
			.icon-set-lsi_widget-2 a:visited,
			.icon-set-lsi_widget-2 a:focus {
				border-radius: 2px;
				background: #fbfbfb !important;
				color: #3a3a3c !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-2 a:hover {
				background: #fbfbfb !important;
				color: #ff1956 !important;
			}
</style>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.1' id='generate-sticky-js' defer></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.1.1' id='generate-offside-js' defer></script>
<script type="rocketlazyloadscript" id='flying-pages-js-before'>
window.FPConfig= {
	delay: 5,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script id='wpil-frontend-script-js-extra' data-type="lazy" data-src="data:text/javascript;base64,CnZhciB3cGlsRnJvbnRlbmQgPSB7ImFqYXhVcmwiOiJcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInBvc3RJZCI6IjU0ODg2NSIsInBvc3RUeXBlIjoicG9zdCIsIm9wZW5JbnRlcm5hbEluTmV3VGFiIjoiMCIsIm9wZW5FeHRlcm5hbEluTmV3VGFiIjoiMCIsImRpc2FibGVDbGlja3MiOiIwIiwib3BlbkxpbmtzV2l0aEpTIjoiMCIsInRyYWNrQWxsRWxlbWVudENsaWNrcyI6IjAiLCJjbGlja3NJMThuIjp7ImltYWdlTm9UZXh0IjoiSW1hZ2UgaW4gbGluazogTm8gVGV4dCIsImltYWdlVGV4dCI6IkltYWdlIFRpdGxlOiAiLCJub1RleHQiOiJObyBBbmNob3IgVGV4dCBGb3VuZCJ9fTsK"></script>
<script data-minify="1" id='wpil-frontend-script-js' data-type="lazy" data-src="https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1636675215"></script>
<script id='molongui-authorship-js-extra'>
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js?ver=1.2.0' id='molongui-authorship-js' defer></script>
<!--[if lte IE 11]>
<script src='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.0' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.0' id='generate-menu-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.0' id='generate-navigation-search-js' defer></script>
<script src='https://yourmoneygeek.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://yourmoneygeek.com/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1636675215' id='molongui-resizesensor-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://yourmoneygeek.com/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1636675215' id='molongui-elementqueries-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,3*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.2.0"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.12"></div><script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://yourmoneygeek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
        
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://yourmoneygeek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' /><link data-minify="1" rel='stylesheet' id='lasso-live-css'  href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?ver=1637429109' media='all' /><link data-minify="1" rel='stylesheet' id='molongui-authorship-css'  href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.dd91.min.css?ver=1637429109' media='all' /><link data-minify="1" rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=1637429109' media='all' /><link rel='stylesheet' id='wp-show-posts-css'  href='https://yourmoneygeek.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' /><link rel='stylesheet' id='generate-widget-areas-css'  href='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.0' media='all' /><link rel='stylesheet' id='generate-style-css'  href='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.0' media='all' /><link rel='stylesheet' id='generatepress-dynamic-css'  href='https://yourmoneygeek.com/wp-content/uploads/generatepress/style.min.css?ver=1635455244' media='all' /><link rel='stylesheet' id='generate-child-css'  href='https://yourmoneygeek.com/wp-content/themes/generatepress_child/style.css?ver=1627124948' media='all' /><link rel='stylesheet' id='generate-blog-images-css'  href='https://yourmoneygeek.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.1' media='all' /><link rel='stylesheet' id='generate-offside-css'  href='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.1' media='all' /><link rel='stylesheet' id='generate-navigation-branding-css'  href='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.1' media='all' /><link data-minify="1" rel='stylesheet' id='lsi-style-css'  href='https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1637429109' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1637446348 -->