<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Author Meta Tags by Molongui Authorship Pro 4.3.10, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Timothy Stevens">
<meta name="twitter:creator" content="https://twitter.com/UnGajje" />
<!-- /Molongui Authorship -->


<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c1eab251f60df0da6b269d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit</title><style id="wpr-usedcss">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</style>
<meta name="description" content="October 10, 2021 As the expression goes, getting older beats the alternative, but that doesn’t mean getting older is all that great. That’s the reality Judith"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://yourmoneygeek.com/review-the-manor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit" />
<meta property="og:description" content="October 10, 2021 As the expression goes, getting older beats the alternative, but that doesn’t mean getting older is all that great. That’s the reality Judith" />
<meta property="og:url" content="https://yourmoneygeek.com/review-the-manor/" />
<meta property="og:site_name" content="Your Money Geek" />
<meta property="article:section" content="Movie Reviews" />
<meta property="og:updated_time" content="2021-10-10T07:57:14-04:00" />
<meta property="og:image" content="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg" />
<meta property="og:image:secure_url" content="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="The Manor" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit" />
<meta name="twitter:description" content="October 10, 2021 As the expression goes, getting older beats the alternative, but that doesn’t mean getting older is all that great. That’s the reality Judith" />
<meta name="twitter:site" content="@yourmoneygeek" />
<meta name="twitter:creator" content="@UnGajje" />
<meta name="twitter:image" content="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://yourmoneygeek.com/#place","address":{"@type":"PostalAddress","streetAddress":"1766 Elmira St.","addressLocality":"Sayre","addressRegion":"PA","postalCode":"18840","addressCountry":"USA"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://yourmoneygeek.com/#organization","name":"Your Money Geek","url":"https://yourmoneygeek.com","email":"info@yourmoneygeek.com","address":{"@type":"PostalAddress","streetAddress":"1766 Elmira St.","addressLocality":"Sayre","addressRegion":"PA","postalCode":"18840","addressCountry":"USA"},"logo":{"@type":"ImageObject","@id":"https://yourmoneygeek.com/#logo","url":"https://yourmoneygeek.com/wp-content/uploads/2021/04/YOUR-MONEY-GEEK-1-01-1-scaled.jpg","caption":"Your Money Geek","inLanguage":"en-US","width":"2560","height":"658"},"location":{"@id":"https://yourmoneygeek.com/#place"}},{"@type":"WebSite","@id":"https://yourmoneygeek.com/#website","url":"https://yourmoneygeek.com","name":"Your Money Geek","publisher":{"@id":"https://yourmoneygeek.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg","url":"https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg","width":"1200","height":"675","caption":"The Manor","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://yourmoneygeek.com/review-the-manor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://yourmoneygeek.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://yourmoneygeek.com/geek/movies-tv/movies-reviews/","name":"Movie Reviews"}},{"@type":"ListItem","position":"3","item":{"@id":"https://yourmoneygeek.com/review-the-manor/","name":"Review: &#8216;The Manor&#8217; is Worth a Drop-in Even if it Doesn\u2019t Know How to End the Visit"}}]},{"@type":"Person","@id":"https://yourmoneygeek.com/author/timothystevens/","name":"Timothy Stevens","url":"https://yourmoneygeek.com/author/timothystevens/","image":{"@type":"ImageObject","@id":"https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n.jpg","url":"https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n.jpg","caption":"Timothy Stevens","inLanguage":"en-US"},"sameAs":["https://twitter.com/UnGajje"],"worksFor":{"@id":"https://yourmoneygeek.com/#organization"}},{"@type":"WebPage","@id":"https://yourmoneygeek.com/review-the-manor/#webpage","url":"https://yourmoneygeek.com/review-the-manor/","name":"Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn\u2019t Know How to End the Visit","datePublished":"2021-10-10T10:00:22-04:00","dateModified":"2021-10-10T10:00:22-04:00","author":{"@id":"https://yourmoneygeek.com/author/timothystevens/"},"isPartOf":{"@id":"https://yourmoneygeek.com/#website"},"primaryImageOfPage":{"@id":"https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://yourmoneygeek.com/review-the-manor/#breadcrumb"}},{"@type":"NewsArticle","headline":"Review: 'The Manor' is Worth a Drop-in Even if it Doesn\u2019t Know How to End the Visit","keywords":"the manor","datePublished":"2021-10-10T10:00:22-04:00","dateModified":"2021-10-10T10:00:22-04:00","author":{"@id":"https://yourmoneygeek.com/author/timothystevens/"},"publisher":{"@id":"https://yourmoneygeek.com/#organization"},"description":"October 10, 2021, As the expression goes, getting older beats the alternative, but that doesn\u2019t mean getting older is all that great. That\u2019s the reality Judith (Barbara Hershey) is initially wrestling with in\u00a0The Manor. After a Parkinson\u2019s diagnosis, the former dancer decides to check herself into an assisted living facility\u2014the Manor of the title\u2014just after her 70th birthday.","copyrightYear":"2021","copyrightHolder":{"@id":"https://yourmoneygeek.com/#organization"},"name":"Review: 'The Manor' is Worth a Drop-in Even if it Doesn\u2019t Know How to End the Visit","@id":"https://yourmoneygeek.com/review-the-manor/#richSnippet","isPartOf":{"@id":"https://yourmoneygeek.com/review-the-manor/#webpage"},"image":{"@id":"https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://yourmoneygeek.com/review-the-manor/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->


<link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Feed" href="https://yourmoneygeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Stories Feed" href="https://yourmoneygeek.com/web-stories/feed/">
	






















<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://yourmoneygeek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://yourmoneygeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yourmoneygeek.com/wp-json/wp/v2/posts/544206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yourmoneygeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yourmoneygeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://yourmoneygeek.com/?p=544206' />
<link rel="alternate" type="application/json+oembed" href="https://yourmoneygeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyourmoneygeek.com%2Freview-the-manor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yourmoneygeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyourmoneygeek.com%2Freview-the-manor%2F&#038;format=xml" />
<!-- start Woody ad snippets CSS and JS -->

<!-- end Woody ad snippets CSS and JS -->
<script defer data-type="lazy" data-src="https://api.pushy-js.com/scripts/v1/push/6137a9f3fcb6dd00119a6756"></script>
<link rel="manifest" href="/manifest.json">
<!-- start Woody ad snippets CSS and JS -->

<!-- end Woody ad snippets CSS and JS -->

<!-- Meta Tags for SEO -->
<meta name='keywords' content=', the manor, Review: &#8216;The Manor&#8217; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit, Your Money Geek'>


<meta property="slick:wpversion" content="1.2.0" />
<script>
"use strict";
/* Slickstream Engagement Suite Embedder */
"use strict";(async(e,t)=>{if(location.search.indexOf("no-slick")>=0){return}let o;const a=()=>(performance||Date).now();const i=window.$slickBoot={rt:e,_es:a(),ev:"2.0.0",l:async(e,t)=>{try{let i=0;if(!o&&"caches"in self){o=await caches.open("slickstream-code")}if(o){let n=await o.match(e);if(!n){i=a();await o.add(e);n=await o.match(e);if(n&&!n.ok){n=undefined;o.delete(e)}}if(n){return{t:i,d:t?await n.blob():await n.json()}}}}catch(e){console.log(e)}return{}}};const n=e=>new Request(e,{cache:"no-store"});const c=n(`${e}/d/page-boot-data?${innerWidth<=600?"mobile&":""}site=${t}&url=${encodeURIComponent(location.href.split("#")[0])}`);let{t:s,d:l}=await i.l(c);if(l){if(l.bestBy<Date.now()){l=undefined}else if(s){i._bd=s}}if(!l){i._bd=a();l=await(await fetch(c)).json()}if(l){i.d=l;let e=l.bootUrl;const{t:t,d:o}=await i.l(n(e),true);if(o){i.bo=e=URL.createObjectURL(o);if(t){i._bf=t}}else{i._bf=a()}const c=document.createElement("script");c.src=e;document.head.appendChild(c)}else{console.log("[Slick] Boot failed")}})
("https://app.slickstream.com","VUHCCPYK");
</script>
<meta property="slick:wppostid" content="544206" />
<meta property="slick:featured_image" content="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg" />
<meta property="slick:group" content="post" />
<meta property="slick:category" content="movies-reviews:Movie Reviews;movies-tv:Movies &amp  TV" />
<script type="application/x-slickstream+json">{"@context":"https://slickstream.com","@graph":[{"@type":"Plugin","version":"1.2.0"},{"@type":"Site","name":"Your Money Geek","url":"https://yourmoneygeek.com","description":"Judgment Free Tips, Tricks,  and Unique Insights to Make and Save Money","atomUrl":"https://yourmoneygeek.com/feed/atom/","rtl":false},{"@type":"WebPage","@id":544206,"isFront":false,"isHome":false,"isCategory":false,"isTag":false,"isSingular":true,"date":"2021-10-10T10:00:22-04:00","modified":"2021-10-10T07:57:14-04:00","title":"Review: 'The Manor' is Worth a Drop-in Even if it Doesn\u2019t Know How to End the Visit","pageType":"post","postType":"post","featured_image":"https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg","author":"Timothy Stevens","categories":[{"@id":14318,"slug":"movies-reviews","name":"Movie Reviews","parents":[{"@type":"CategoryParent","@id":1896,"slug":"movies-tv","name":"Movies &amp  TV"}]}],"taxonomies":[]}]}</script>

			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
		<meta name="viewport" content="width=device-width, initial-scale=1"><script id="google_gtagjs" async data-type="lazy" data-src="https://yourmoneygeek.com/?local_ga_js=bbc1950227b8c74f05df66df5e24e79d"></script>
<script id="google_gtagjs-inline" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
<script id=cls-disable-ads-bf93a53>var cls_disable_ads=function(t){"use strict";function e(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))}var i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script>		
		<script id=cls-header-insertion-bf93a53>var cls_header_insertion=function(e){"use strict";function t(e,t){var i="function"==typeof Symbol&&e[Symbol.iterator];if(!i)return e;var n,r,o=i.call(e),a=[];try{for(;(void 0===t||t-- >0)&&!(n=o.next()).done;)a.push(n.value)}catch(e){r={error:e}}finally{try{n&&!n.done&&(i=o.return)&&i.call(o)}finally{if(r)throw r.error}}return a}function i(){for(var e=[],i=0;i<arguments.length;i++)e=e.concat(t(arguments[i]));return e}function n(e,t){return null==e||e!=e?t:e}var r=function(){function e(e){this.adthriveCLS=e,this._supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"};var t=this.adthriveCLS.siteAds.breakpoints,i=t.tablet,n=t.desktop;this._device=function(e,t){var i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}(i,n)}return e.prototype.start=function(){for(var e=this,t=this.get().filter((function(t){return e.locationEnabled(t)})).filter((function(t){return e.forDevice(t,e._device)})),i=0;i<t.length;i++)window.requestAnimationFrame(this.inject.bind(this,t[i],document))},e.prototype.inject=function(e,t){if(void 0===t&&(t=document),"complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.inject.bind(this,e,document));var n=this.getElements(e.elementSelector,t);if(n){var r=this.getDynamicElementId(e),o="adthrive-"+e.location.replace("_","-").toLowerCase(),a=i([o,o+"-"+e.sequence],e.classNames),c=this.addAd(n,r,e.position,a);if(c){var d=this.filterAdUnitSizes(e,c);if(d.length>0){var s={clsDynamicAd:e,dynamicAd:e,element:c,sizes:d,name:"Header_1",infinite:t!==document};this.adthriveCLS.injectedSlots.some((function(e){return"Header_1"===e.name}))||this.adthriveCLS.injectedSlots.push(s),c.style.minHeight=this.deviceToMinHeight[this._device]}}}else window.requestAnimationFrame(this.inject.bind(this,e,document))}},e.prototype.getDynamicElementId=function(e){return"AdThrive_"+e.location+"_"+e.sequence+"_"+this._device},e.prototype.getElements=function(e,t){return void 0===t&&(t=document),t.querySelector(e)},e.prototype.addAd=function(e,t,i,n){if(void 0===n&&(n=[]),!document.getElementById(t)){var r='<div id="'+t+'" class="adthrive-ad '+n.join(" ")+'"></div>';e.insertAdjacentHTML(i,r)}return document.getElementById(t)},e.prototype.get=function(){var e=this;return this.adthriveCLS.siteAds.adUnits.filter((function(e){return void 0!==e.dynamic&&e.dynamic.enabled})).map((function(t){return{location:t.location.replace(/\s+/g,"_"),sequence:n(t.sequence,1),sizes:e.onlySupportedAdSizes(t.adSizes,t.location),devices:t.devices,pageSelector:n(t.dynamic.pageSelector,"").trim(),elementSelector:n(t.dynamic.elementSelector,"").trim(),position:n(t.dynamic.position,"beforebegin"),min:Math.floor(n(t.dynamic.min,0)),max:Math.floor(n(t.dynamic.max,0)),spacing:n(t.dynamic.spacing,0),skip:Math.floor(n(t.dynamic.skip,0)),every:Math.max(Math.floor(n(t.dynamic.every,1)),1),classNames:t.dynamic.classNames||[],sticky:"Footer"===t.location||t.sticky,stickyOverlapSelector:n(t.stickyOverlapSelector,"").trim(),autosize:t.autosize,special:n(t.targeting,[]).filter((function(e){return"special"===e.key})).reduce((function(e,t){return e.concat.apply(e,i(t.value))}),[]),lazy:n(t.dynamic.lazy,!1),lazyMax:n(t.dynamic.lazyMax,2)}}))},e.prototype.locationEnabled=function(e){return!(this.adthriveCLS.disableAds&&this.adthriveCLS.disableAds.all)&&"Header"===e.location&&1===e.sequence&&1===e.max&&0===e.spacing},e.prototype.forDevice=function(e,t){return-1!==e.devices.indexOf(t)},e.prototype.onlySupportedAdSizes=function(e,i){var n=this;return this._supportedSizes.filter((function(r){var o=t(r,2),a=o[0],c=o[1];return("phone"!==n._device||"Footer"!==i||320!==a||100!==c)&&e.some((function(e){var i=t(e,2),n=i[0],r=i[1];return a===n&&c===r}))}))},e.prototype.filterAdUnitSizes=function(e,t){var i=function(e){var t=e.clientWidth;if(getComputedStyle){var i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}(t),n=e.sticky&&"Sidebar"===e.location;return e.sizes.filter((function(t){var r=!e.autosize||(t[0]<=i||t[0]<=320),o=!n||t[1]<=window.innerHeight-100;return r&&o}))},e}();return window.adthriveCLS&&window.adthriveCLS.siteAds&&window.requestAnimationFrame&&"classList"in document.createElement("_")&&new r(window.adthriveCLS).start(),e.ClsHeaderInjector=r,e}({});
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-544206 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header grid-container" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-branding">
						<p class="main-title" itemprop="headline">
					<a href="https://yourmoneygeek.com/" rel="home">
						Your Money Geek
					</a>
				</p>
						
					</div>			<div class="header-widget">
				<aside id="lsi_widget-1" class="widget-odd widget-last widget-first widget-1 hide-on-mobile hide-on-tablet widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-1" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="tooltip" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://in.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div>
						</div>
		</header>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://yourmoneygeek.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://yourmoneygeek.com/" rel="home">
								Your Money Geek
							</a>
						</p></div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">MENU</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-24420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://yourmoneygeek.com/make-money/">Make</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://yourmoneygeek.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-18875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://yourmoneygeek.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li id="menu-item-515753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://yourmoneygeek.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li id="menu-item-18872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://yourmoneygeek.com/grow-your-money/">Grow</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://yourmoneygeek.com/protect-your-money/">Protect</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://yourmoneygeek.com/financial-independent-retire-early/">Retire</a></li>
	<li id="menu-item-523909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://yourmoneygeek.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-524458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://yourmoneygeek.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li id="menu-item-514888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://yourmoneygeek.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-536146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://yourmoneygeek.com/geek/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-514889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://yourmoneygeek.com/geek/comics/">Comics</a></li>
	<li id="menu-item-522255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://yourmoneygeek.com/geek/books/">Books</a></li>
	<li id="menu-item-18934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18934"><a href="https://yourmoneygeek.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536475"><a href="https://yourmoneygeek.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li id="menu-item-536473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://yourmoneygeek.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li id="menu-item-536474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://yourmoneygeek.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-18936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://yourmoneygeek.com/geek/video-games/">Video Games</a></li>
	<li id="menu-item-18935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://yourmoneygeek.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li id="menu-item-536141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://yourmoneygeek.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://yourmoneygeek.com/fandoms/dc-comics/">DC Comics</a></li>
		<li id="menu-item-536143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://yourmoneygeek.com/fandoms/marvel/">Marvel</a></li>
		<li id="menu-item-536145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://yourmoneygeek.com/fandoms/star-wars/">Star Wars</a></li>
		<li id="menu-item-536144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://yourmoneygeek.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-514894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-523910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li id="menu-item-514903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://yourmoneygeek.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-514895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/">Adversity</a></li>
	<li id="menu-item-515748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/addiction/">Addiction</a></li>
	<li id="menu-item-514896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://yourmoneygeek.com/family-and-lifestyle/career/">Career</a></li>
	<li id="menu-item-514897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514897"><a href="https://yourmoneygeek.com/family-and-lifestyle/food/">Food</a></li>
	<li id="menu-item-515752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://yourmoneygeek.com/family-and-lifestyle/travel/">Travel</a></li>
	<li id="menu-item-514898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://yourmoneygeek.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://yourmoneygeek.com/lets-connect/">Let’s Connect<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://yourmoneygeek.com/work-with-me/">Work With Me</a></li>
	<li id="menu-item-526195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526195"><a href="https://yourmoneygeek.com/price-list/">For Brands</a></li>
	<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://yourmoneygeek.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="main-navigation grid-container has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://yourmoneygeek.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">MENU</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class="menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://yourmoneygeek.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://yourmoneygeek.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://yourmoneygeek.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://yourmoneygeek.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://yourmoneygeek.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://yourmoneygeek.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://yourmoneygeek.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://yourmoneygeek.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://yourmoneygeek.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://yourmoneygeek.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://yourmoneygeek.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://yourmoneygeek.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://yourmoneygeek.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18934"><a href="https://yourmoneygeek.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536475"><a href="https://yourmoneygeek.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://yourmoneygeek.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://yourmoneygeek.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://yourmoneygeek.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://yourmoneygeek.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://yourmoneygeek.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://yourmoneygeek.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://yourmoneygeek.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://yourmoneygeek.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://yourmoneygeek.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://yourmoneygeek.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/">Adversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/addiction/">Addiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://yourmoneygeek.com/family-and-lifestyle/career/">Career</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514897"><a href="https://yourmoneygeek.com/family-and-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://yourmoneygeek.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://yourmoneygeek.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://yourmoneygeek.com/lets-connect/">Let’s Connect<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://yourmoneygeek.com/work-with-me/">Work With Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526195"><a href="https://yourmoneygeek.com/price-list/">For Brands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://yourmoneygeek.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span></a></span></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-544206" class="post-544206 post type-post status-publish format-standard has-post-thumbnail hentry category-movies-reviews no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Review: &#8216;The Manor&#8217; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-10-10T10:00:22-04:00" itemprop="datePublished">October 10, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://yourmoneygeek.com/author/timothystevens/" title="View all posts by Timothy Stevens" rel="author" itemprop="url"><span class="author-name" itemprop="name">Timothy Stevens</span></a></span></span> 		</div>
					</header>
			<div class="featured-image  page-header-image-single">
				<picture class="attachment-full size-full" itemprop="image" title="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit 1">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-300x169.jpeg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-1024x576.jpeg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-768x432.jpeg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-180x100.jpeg.webp 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-50x28.jpeg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-150x84.jpeg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20675&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20675&#039;%3E%3C/svg%3E" alt="The Manor" itemprop="image" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-300x169.jpeg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-1024x576.jpeg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-768x432.jpeg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-180x100.jpeg 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-50x28.jpeg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-150x84.jpeg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg"/>
</picture>
<noscript><picture class="attachment-full size-full" itemprop="image" title="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit 1">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-300x169.jpeg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-1024x576.jpeg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-768x432.jpeg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-180x100.jpeg.webp 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-50x28.jpeg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-150x84.jpeg.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="675" src="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg" alt="The Manor" itemprop="image" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle.jpeg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-300x169.jpeg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-1024x576.jpeg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-768x432.jpeg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-180x100.jpeg 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-50x28.jpeg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/themanorstruggle-150x84.jpeg 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript>
			</div>
		<div class="entry-content" itemprop="text">
			<p>As the expression goes, getting older beats the alternative, but that doesn’t mean getting older is all that great. That’s the reality Judith (Barbara Hershey) is initially wrestling with in <em>The Manor</em>. After a Parkinson’s diagnosis, the former dancer decides to check herself into an assisted living facility—the Manor of the title—just after her 70th birthday.</p>
<p>Her grandson Josh (Nicholas Alexander) objects. After all, Judith helped him and his mom Barbara (Katie Amanda Keane) when they needed it most. So why shouldn’t they help her? Judith, however, doesn’t want her family to have to witness her daily unraveling.</p>
<h2 style="text-align: center;"><strong><em>The Manor </em>is Worth a Drop-in Even if it Doesn’t Know How to End the Visit</strong></h2>
<p>When it starts to seem some skittering dark demon is hunting the Manor’s residents, however, Judith tries to change her tune. Unfortunately, the harder she advocates for herself, the more the people she’s trying to convince think she’s sinking into dementia. It’s the quicksand of rest home situations: she has to fight like Hell to survive, but the more she fights, the more people think she should stay in the dangerous retirement community.</p>
<figure id="attachment_544207" aria-describedby="caption-attachment-544207" style="width: 1190px" class="wp-caption alignnone"><picture class="size-full wp-image-544207" title="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit 2">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look.jpg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-300x169.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-1024x576.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-768x432.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-180x100.jpg.webp 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-50x28.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20675&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20675&#039;%3E%3C/svg%3E" alt="The Manor" width="1200" height="675" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look.jpg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-300x169.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-1024x576.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-768x432.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-180x100.jpg 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-50x28.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-150x84.jpg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-544207" title="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit 2">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look.jpg.webp 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-300x169.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-1024x576.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-768x432.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-180x100.jpg.webp 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-50x28.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-150x84.jpg.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look.jpg" alt="The Manor" width="1200" height="675" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look.jpg 1200w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-300x169.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-1024x576.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-768x432.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-180x100.jpg 180w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-50x28.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/10/The_manor_first_look-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript><figcaption id="caption-attachment-544207" class="wp-caption-text">Barbara Hershey in <em>The Manor</em></figcaption></figure>
<p>The whole “I’m not crazy, but every word I say sure makes people think I am” thing is well-worn by this point. Its success or failure depends not on its surprise; it’s been used too often for that. Instead, it sits with the performances selling it. That writer-director Axelle Carolyn’s script only briefly flirting with “the protagonist begins to wonder if they are delusional” trope is a tremendous relief. Hershey filled with equal parts fear and righteous indignation is way more interesting than her few moments of “what if I’m am wrong?” brooding.</p>
<p>Hershey and Alexander’s grandparent-grandchild chemistry is the film’s biggest asset. It’s great to have a different interpretation of the usual teen-senior citizen dynamic. Moreover, it gives <em>Manor</em> its only fundamental emotional dynamic as Josh’s confidence in his grandmother begins to waver. Judith’s possible death is obviously the biggest stake, but the possibility of their relationship fracturing is a close second.</p>
<p>While the Manor ends up being a plenty spooky place, Carolyn never gives a great idea of the geography of the home. Rather than disorienting, which could be effective, it gives the impression that the movie only had enough money for a hallway, bedroom, and common room set for the indoor shoots. When focused on shadow and light, however, she fares better. The movie’s monster isn’t the scariest when finally fully revealed, but the glimpses of it build dread well. Additionally, the times her lens catches shadows that turn out not to be the demon ratchets up the tension without bothering with jump scares.</p>
<p>You’ll likely see the twist coming, but it’s still satisfying, especially while we are still in a pandemic that the selfishness of several has prolonged. The dialogue spouted by the characters to justify their actions feels realistic enough that, despite the supernatural elements, it isn’t hard to map their choices on those made by people around us every day.</p>
<p>Unfortunately, what Judith and Josh do after exposing all the secrets feels similarly predictable but less resonant. What seems intended to challenge our impressions of the duo only elicits a bit of a shrug. The brief epilogue involving an outdoor celebration ends <em>Manor</em> on a creepy note of celebratory immorality. Still, the choice itself never hits with the sensation of sickening corruption it is so obviously chasing.</p>
<p>As with all the “<a href="https://yourmoneygeek.com/review-black-as-night/" data-lasso-id="18911">Welcome to the Blumhouse</a>” features this year, <em>The Manor</em> never connects its punches as hard as intended. However, it finds redemption in some well-done lighting and the film’s central relationship.</p>
<script async type='text/javascript' class='lj-94e97c' data-type="lazy" data-src="https://flows.leadjetty.com/w/94e97c.js"></script>
<div class='code-block code-block-1' style='margin: 15px 0;'>
<div id="zergnet-widget-86414"></div>
<script language="javascript" type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,CiAgKGZ1bmN0aW9uKCkgewogICAgdmFyIHplcmduZXQgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKICAgICB6ZXJnbmV0LnR5cGUgPSAndGV4dC9qYXZhc2NyaXB0JzsgemVyZ25ldC5hc3luYyA9IHRydWU7CiAgICAgemVyZ25ldC5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6IiA6ICJodHRwOiIpICsgJy8vd3d3LnplcmduZXQuY29tL3plcmcuanM/aWQ9ODY0MTQnOwogICAgdmFyIHpuc2NyID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwogICAgem5zY3IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoemVyZ25ldCwgem5zY3IpOwogIH0pKCk7Cg=="></script></div>

<div id="wppr-review-544206"
	 class="wppr-template wppr-template-default  wppr-review-container wppr-review-no-pros wppr-review-no-cons">
	<section id="review-statistics" class="article-section">
		<div class="review-wrap-up  cwpr_clearfix">
			<div class="cwpr-review-top cwpr_clearfix">
				<h2 class="cwp-item">The Manor</h2>
				<span class="cwp-item-price cwp-item"></span>
			</div><!-- end .cwpr-review-top -->
			<div class="review-wu-content cwpr_clearfix">
				<div class="review-wu-left">
					<div class="review-wu-left-top">
						<div class="rev-wu-image">
									<a title="The Manor" class="wppr-default-img" href="#"  rel="nofollow" target="_blank">
			<picture class="photo photo-wrapup wppr-product-image">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/The-Manor-Poster-150x150.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E"/>
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="The Manor" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/10/The-Manor-Poster-150x150.jpg"/>
</picture>
<noscript><picture class="photo photo-wrapup wppr-product-image">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/10/The-Manor-Poster-150x150.jpg.webp"/>
<img width="150" height="150" src="https://yourmoneygeek.com/wp-content/uploads/2021/10/The-Manor-Poster-150x150.jpg" alt="The Manor"/>
</picture>
</noscript>
		</a>
								</div>

								<div class="review-wu-grade">
			<div class="review-wu-grade-content">
				<div class="wppr-c100 wppr-p71 wppr-good">
					<span>7.1</span>
					<div class="wppr-slice">
						<div class="wppr-bar" style="		-webkit-transform: rotate(255.6deg);		-ms-transform: rotate(255.6deg);		transform: rotate(255.6deg);		"></div>
						<div class="wppr-fill" style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
							</div><!-- end .review-wu-left-top -->

							<div class="review-wu-bars">
						<div class="rev-option" data-value="71">
			<div class="cwpr_clearfix">
				<span>
					<h3>Hershey and Alexander’s grandparent-grandchild chemistry is the film’s biggest asset.</h3>
				</span>
				<span>7.1/10</span>
			</div>
			<ul class="cwpr_clearfix wppr-good">
										<li  class="colored"></li>
										<li  class="colored"></li>
										<li  class="colored"></li>
										<li  class="colored"></li>
										<li  class="colored"></li>
										<li  class="colored"></li>
										<li  class="colored"></li>
										<li ></li>
										<li ></li>
										<li ></li>
										</ul>
				</div>
							</div>
	
				</div><!-- end .review-wu-left -->

				<div class="review-wu-right">
														</div><!-- end .review-wu-right -->

			</div><!-- end .review-wu-content -->
		</div><!-- end .review-wrap-up -->
	</section>

	</div>
	<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Movie","name":"The Manor","image":"https:\/\/yourmoneygeek.com\/wp-content\/uploads\/2021\/10\/The-Manor-Poster-150x150.jpg","description":"As the expression goes, getting older beats the alternative, but that doesn\u2019t mean getting older is all that great. That\u2019s the reality Judith (Barbara Hershey) is initially wrestling with in\u00a0The Manor. After a Parkinson\u2019s diagnosis, the former dancer decides to check herself into an assisted living facility\u2014the Manor of the title\u2014just after her 70th birthday....","offers":{"@type":"Offer","price":"0.00","priceCurrency":"$","seller":{"@type":"Person","name":"Timothy Stevens"}},"review":{"@type":"Review","reviewRating":{"@type":"Rating","bestRating":"10","worstRating":"0","ratingValue":"7.10"},"name":"The Manor","reviewBody":"As the expression goes, getting older beats the alternative, but that doesn\u2019t mean getting older is all that great. That\u2019s the reality Judith (Barbara Hershey) is initially wrestling with in\u00a0The Manor. After a Parkinson\u2019s diagnosis, the former dancer decides to check herself into an assisted living facility\u2014the Manor of the title\u2014just after her 70th birthday.\r\n\r\nHer grandson Josh (Nicholas Alexander) objects. After all, Judith helped him and his mom Barbara (Katie Amanda Keane) when they needed it most. So why shouldn\u2019t they help her? Judith, however, doesn\u2019t want her family to have to witness her daily unraveling.\r\nThe Manor is Worth a Drop-in Even if it Doesn\u2019t Know How to End the Visit\r\nWhen it starts to seem some skittering dark demon is hunting the Manor\u2019s residents, however, Judith tries to change her tune. Unfortunately, the harder she advocates for herself, the more the people she\u2019s trying to convince think she\u2019s sinking into dementia. It\u2019s the quicksand of rest home situations: she has to fight like Hell to survive, but the more she fights, the more people think she should stay in the dangerous retirement community.\r\n\r\n\r\n\r\nThe whole \u201cI\u2019m not crazy, but every word I say sure makes people think I am\u201d thing is well-worn by this point. Its success or failure depends not on its surprise; it\u2019s been used too often for that. Instead, it sits with the performances selling it. That writer-director Axelle Carolyn\u2019s script only briefly flirting with \u201cthe protagonist begins to wonder if they are delusional\u201d trope is a tremendous relief. Hershey filled with equal parts fear and righteous indignation is way more interesting than her few moments of \u201cwhat if I\u2019m am wrong?\u201d brooding.\r\n\r\nHershey and Alexander\u2019s grandparent-grandchild chemistry is the film\u2019s biggest asset. It\u2019s great to have a different interpretation of the usual teen-senior citizen dynamic. Moreover, it gives\u00a0Manor\u00a0its only fundamental emotional dynamic as Josh\u2019s confidence in his grandmother begins to waver. Judith\u2019s possible death is obviously the biggest stake, but the possibility of their relationship fracturing is a close second.\r\n\r\nWhile the Manor ends up being a plenty spooky place, Carolyn never gives a great idea of the geography of the home. Rather than disorienting, which could be effective, it gives the impression that the movie only had enough money for a hallway, bedroom, and common room set for the indoor shoots. When focused on shadow and light, however, she fares better. The movie\u2019s monster isn\u2019t the scariest when finally fully revealed, but the glimpses of it build dread well. Additionally, the times her lens catches shadows that turn out not to be the demon ratchets up the tension without bothering with jump scares.\r\n\r\nYou\u2019ll likely see the twist coming, but it\u2019s still satisfying, especially while we are still in a pandemic that the selfishness of several has prolonged. The dialogue spouted by the characters to justify their actions feels realistic enough that, despite the supernatural elements, it isn\u2019t hard to map their choices on those made by people around us every day.\r\n\r\nUnfortunately, what Judith and Josh do after exposing all the secrets feels similarly predictable but less resonant. What seems intended to challenge our impressions of the duo only elicits a bit of a shrug. The brief epilogue involving an outdoor celebration ends\u00a0Manor\u00a0on a creepy note of celebratory immorality. Still, the choice itself never hits with the sensation of sickening corruption it is so obviously chasing.\r\n\r\nAs with all the \u201cWelcome to the Blumhouse\u201d features this year,\u00a0The Manor\u00a0never connects its punches as hard as intended. However, it finds redemption in some well-done lighting and the film\u2019s central relationship.","author":{"@type":"Person","name":"Timothy Stevens"},"datePublished":"2021-10-10"}}</script>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.3.10 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2859569769"
     class="m-a-box"
     data-plugin-release="4.3.10"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-3-px                m-a-box-shadow-right"
         style="border-color: #adadad;                background-color: #efefef;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-253">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar">
		                <a href="https://yourmoneygeek.com/author/timothystevens/">
                    <picture class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" style="border-color:#bfbfbf;" itemprop="image" title="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit 3">
<source type="image/webp" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-150x150.jpg.webp 150w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-300x300.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-1024x1024.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-768x768.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-70x70.jpg.webp 70w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-50x50.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n.jpg.webp 1080w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="177360717 461863671749250 2361138452941684410 n" itemprop="image" data-lazy-srcset="https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-150x150.jpg 150w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-300x300.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-1024x1024.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-768x768.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-70x70.jpg 70w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-50x50.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n.jpg 1080w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-150x150.jpg"/>
</picture>
<noscript><picture class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" style="border-color:#bfbfbf;" itemprop="image" title="Review: &#039;The Manor&#039; is Worth a Drop-in Even if it Doesn’t Know How to End the Visit 3">
<source type="image/webp" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-150x150.jpg.webp 150w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-300x300.jpg.webp 300w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-1024x1024.jpg.webp 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-768x768.jpg.webp 768w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-70x70.jpg.webp 70w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-50x50.jpg.webp 50w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n.jpg.webp 1080w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-150x150.jpg" alt="177360717 461863671749250 2361138452941684410 n" itemprop="image" srcset="https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-150x150.jpg 150w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-300x300.jpg 300w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-1024x1024.jpg 1024w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-768x768.jpg 768w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-70x70.jpg 70w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n-50x50.jpg 50w, https://yourmoneygeek.com/wp-content/uploads/2021/08/177360717_461863671749250_2361138452941684410_n.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript>                </a>
                	</div>

    <!-- Author social -->
    <div class="m-a-box-item m-a-box-social">					<div class="m-a-box-social-icon m-a-list-social-icon">
						<a itemprop="sameAs" href="https://twitter.com/UnGajje" class="icon-container m-ico- m-ico-twitter molongui-font-size-20-px" style="color: #999999;" target="_blank" rel="noopener">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://yourmoneygeek.com/author/timothystevens/" class="molongui-font-size-22-px molongui-text-align-left" style="color:inherit;" itemprop="url">
		            Timothy Stevens                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta            molongui-font-size-12-px            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		<script type="rocketlazyloadscript" data-rocket-type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(2859569769, 'user-253')" class="m-a-box-data-toggle" style="color: inherit" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Tim Steven is a sad tomato, Tim Stevens is three miles of bad road. He’s also a therapist, staff writer and social media manager for The Spool, and a freelance writer with publications like ComicsVerse, Marvel.com, CC Magazine, and The New Paris Press. His work has been quoted in Psychology Today, The Atlantic, and MSN Ireland. Feel free to find him @UnGajje on Twitter or in a realm of pure imagination.</p>
	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-14-px" style="color: inherit">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Timothy Stevens</div>
                <div itemprop="url">https://yourmoneygeek.com/author/timothystevens/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://yourmoneygeek.com/review-black-as-night/">
                    <span itemprop="headline">Review: 'Black as Night' Provides a Quick Tour of Vampire Clichés and a Side of New Orleans Rarely Glimpsed</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Timothy Stevens</div>
                <div itemprop="url">https://yourmoneygeek.com/author/timothystevens/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://yourmoneygeek.com/review-mayday/">
                    <span itemprop="headline">Review: 'Mayday' Unreally Contemplates Extremism and the Patriarchy</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Timothy Stevens</div>
                <div itemprop="url">https://yourmoneygeek.com/author/timothystevens/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://yourmoneygeek.com/review-the-voyeurs/">
                    <span itemprop="headline">Review: The Seedy Delight of Being Amongst 'The Voyeurs'</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Timothy Stevens</div>
                <div itemprop="url">https://yourmoneygeek.com/author/timothystevens/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://yourmoneygeek.com/review-copshop-boasts-a-grimy-old-school-feel-and-some-ambiguous-politics/">
                    <span itemprop="headline">Review: 'Copshop' Boasts a Grimy Old School Feel and Some Ambiguous Politics</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Review%3A%20%E2%80%98The%20Manor%E2%80%99%20is%20Worth%20a%20Drop-in%20Even%20if%20it%20Doesn%E2%80%99t%20Know%20How%20to%20End%20the%20Visit&#038;url=https%3A%2F%2Fyourmoneygeek.com%2Freview-the-manor%2F&#038;via=yourmoneygeek&#038;related=yourmoneygeek" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fyourmoneygeek.com%2Freview-the-manor%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fyourmoneygeek.com%2Freview-the-manor%2F&#038;title=Review%3A%20%E2%80%98The%20Manor%E2%80%99%20is%20Worth%20a%20Drop-in%20Even%20if%20it%20Doesn%E2%80%99t%20Know%20How%20to%20End%20the%20Visit&#038;source=https%3A%2F%2Fyourmoneygeek.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fyourmoneygeek.com%2Freview-the-manor%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon reddit" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg>
<span class="screen-reader-text">Share on Reddit</span></a></div></div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://yourmoneygeek.com/geek/movies-tv/movies-reviews/" rel="category tag">Movie Reviews</a></span> 		</footer>
			</div>
</article>
<div class="gb-container gb-container-aadd0a6f featured-navigation"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-fe8855c5">
<div class="gb-grid-column gb-grid-column-59edc08b"><div class="gb-container gb-container-59edc08b gb-has-dynamic-bg" style="--background-url:url(https://yourmoneygeek.com/wp-content/uploads/2021/10/DF-36404_R-scaled.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-8d3d4c12 gb-headline-text">Previous</p>



<h3 class="gb-headline gb-headline-352592d1 gb-headline-text"><a href="https://yourmoneygeek.com/review-the-last-duel/">Review: ‘The Last Duel’ is a Stirring Medieval Tale of an Attempt to Find Justice</a></h3>

</div></div></div>

<div class="gb-grid-column gb-grid-column-993a41e4"></div>
</div>
</div></div>


<p></p>
		</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="block-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_block"><div class="at-sidebar-ad"></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-520170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520170"><a href="https://yourmoneygeek.com/website-terms/">Privacy</a></li>
<li id="menu-item-522617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522617"><a href="https://yourmoneygeek.com/website-terms/">Terms and Conditions</a></li>
<li id="menu-item-538620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538620"><a href="https://yourmoneygeek.com/web-stories/">YMG Stories</a></li>
<li id="menu-item-538762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-538762"><a href="https://yourmoneygeek.com/make-money/">Side Hustle</a>
<ul class="sub-menu">
	<li id="menu-item-538763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538763"><a href="https://yourmoneygeek.com/make-money/blogging/">Blogging</a></li>
	<li id="menu-item-538764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538764"><a href="https://yourmoneygeek.com/make-money/ebay/">eBay</a></li>
</ul>
</li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					YOUR MONEY GEEK				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-2" class="slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://yourmoneygeek.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://yourmoneygeek.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://yourmoneygeek.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://yourmoneygeek.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://yourmoneygeek.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://yourmoneygeek.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://yourmoneygeek.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://yourmoneygeek.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://yourmoneygeek.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://yourmoneygeek.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://yourmoneygeek.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://yourmoneygeek.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://yourmoneygeek.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18934"><a href="https://yourmoneygeek.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536475"><a href="https://yourmoneygeek.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://yourmoneygeek.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://yourmoneygeek.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://yourmoneygeek.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://yourmoneygeek.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://yourmoneygeek.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://yourmoneygeek.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://yourmoneygeek.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://yourmoneygeek.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://yourmoneygeek.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://yourmoneygeek.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://yourmoneygeek.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/">Adversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748"><a href="https://yourmoneygeek.com/family-and-lifestyle/adversity/addiction/">Addiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://yourmoneygeek.com/family-and-lifestyle/career/">Career</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514897"><a href="https://yourmoneygeek.com/family-and-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://yourmoneygeek.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://yourmoneygeek.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://yourmoneygeek.com/lets-connect/">Let’s Connect<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://yourmoneygeek.com/work-with-me/">Work With Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526195"><a href="https://yourmoneygeek.com/price-list/">For Brands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://yourmoneygeek.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div><aside id="lsi_widget-2" class="widget-odd widget-last widget-first widget-1 slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script id=cls-insertion-bf93a53>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script async type='text/javascript' class='lj-ec45cd' data-type="lazy" data-src="https://flows.leadjetty.com/w/ec45cd.js"></script>

<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.3' id='generate-sticky-js' defer></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.0.3' id='generate-offside-js' defer></script>
<script type="rocketlazyloadscript" id='flying-pages-js-before'>
window.FPConfig= {
	delay: 5,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script id='wpil-frontend-script-js-extra' data-type="lazy" data-src="data:text/javascript;base64,CnZhciB3cGlsRnJvbnRlbmQgPSB7ImFqYXhVcmwiOiJcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInBvc3RJZCI6IjU0NDIwNiIsInBvc3RUeXBlIjoicG9zdCIsIm9wZW5JbnRlcm5hbEluTmV3VGFiIjoiMCIsIm9wZW5FeHRlcm5hbEluTmV3VGFiIjoiMCIsImRpc2FibGVDbGlja3MiOiIwIiwib3BlbkxpbmtzV2l0aEpTIjoiMCIsInRyYWNrQWxsRWxlbWVudENsaWNrcyI6IjAiLCJjbGlja3NJMThuIjp7ImltYWdlTm9UZXh0IjoiSW1hZ2UgaW4gbGluazogTm8gVGV4dCIsImltYWdlVGV4dCI6IkltYWdlIFRpdGxlOiAiLCJub1RleHQiOiJObyBBbmNob3IgVGV4dCBGb3VuZCJ9fTsK"></script>
<script data-minify="1" id='wpil-frontend-script-js' data-type="lazy" data-src="https://yourmoneygeek.com/wp-content/cache/min/1/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1633363970"></script>
<script id='molongui-authorship-js-extra'>
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js?ver=1.1.17' id='molongui-authorship-js' defer></script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/wp-product-review/assets/js/lightbox.min.js?ver=3.7.11' id='wppr-lightbox-js-js' defer></script>
<!--[if lte IE 11]>
<script src='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.4' id='generate-navigation-search-js' defer></script>
<script src='https://yourmoneygeek.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" src='https://yourmoneygeek.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://yourmoneygeek.com/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1633363970' id='molongui-resizesensor-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://yourmoneygeek.com/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1633363970' id='molongui-elementqueries-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,3*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.1.17"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.10"></div><script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://yourmoneygeek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
        
</body>
</html>
<!-- Page retrieved from BigScoots Cache's fallback cache - page generated @ 2021-10-11 07:54:08 - fallback cache expiration @ never expires - cache key d6f4ed68e3a7190fb837f0d609a01e66786e4864.html --><!-- ADVANCED CACHE -->