<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5c1eab251f60df0da6b269d0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <title>23 Terrific Ideas for Cheap Summer Fun</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://yourmoneygeek.com/cheap-summer-fun/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="23 Terrific Ideas for Cheap Summer Fun" /><meta property="og:description" content="It&#039;s officially summer! And we want to get outside and have some fun. The problem is, lots of summer activities can get super expensive (and probably aren&#039;t the &hellip; 23 Terrific Ideas for Cheap Summer Fun Read More »" /><meta property="og:url" content="https://yourmoneygeek.com/cheap-summer-fun/" /><meta property="og:site_name" content="Your Money Geek" /><meta property="article:published_time" content="2020-06-26T15:09:33+00:00" /><meta property="article:modified_time" content="2020-06-26T15:10:02+00:00" /><meta property="og:image" content="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-scaled.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@yourmoneygeek" /><meta name="twitter:site" content="@yourmoneygeek" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yourmoneygeek.com/#organization","name":"Your Money Geek","url":"https://yourmoneygeek.com/","sameAs":["https://www.linkedin.com/in/michaeldinich/","https://www.youtube.com/channel/UCLdIq6K-sLUq2vl8kd_mkdQ","https://twitter.com/yourmoneygeek"],"logo":{"@type":"ImageObject","@id":"https://yourmoneygeek.com/#logo","inLanguage":"en-US","url":"","caption":"Your Money Geek"},"image":{"@id":"https://yourmoneygeek.com/#logo"}},{"@type":"WebSite","@id":"https://yourmoneygeek.com/#website","url":"https://yourmoneygeek.com/","name":"Your Money Geek","description":"Judgment Free Tips, Hacks And Unique Insights To Save Money","publisher":{"@id":"https://yourmoneygeek.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yourmoneygeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yourmoneygeek.com/cheap-summer-fun/#primaryimage","inLanguage":"en-US","url":"https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-scaled.jpg","width":2048,"height":1152},{"@type":"WebPage","@id":"https://yourmoneygeek.com/cheap-summer-fun/#webpage","url":"https://yourmoneygeek.com/cheap-summer-fun/","name":"23 Terrific Ideas for Cheap Summer Fun","isPartOf":{"@id":"https://yourmoneygeek.com/#website"},"primaryImageOfPage":{"@id":"https://yourmoneygeek.com/cheap-summer-fun/#primaryimage"},"datePublished":"2020-06-26T15:09:33+00:00","dateModified":"2020-06-26T15:10:02+00:00","breadcrumb":{"@id":"https://yourmoneygeek.com/cheap-summer-fun/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yourmoneygeek.com/cheap-summer-fun/"]}]},{"@type":"BreadcrumbList","@id":"https://yourmoneygeek.com/cheap-summer-fun/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://yourmoneygeek.com/","url":"https://yourmoneygeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://yourmoneygeek.com/cheap-summer-fun/","url":"https://yourmoneygeek.com/cheap-summer-fun/","name":"23 Terrific Ideas for Cheap Summer Fun"}}]},{"@type":"NewsArticle","@id":"https://yourmoneygeek.com/cheap-summer-fun/#article","isPartOf":{"@id":"https://yourmoneygeek.com/cheap-summer-fun/#webpage"},"author":{"@id":"https://yourmoneygeek.com/#/schema/person/c8eba7950ad279cf5b71e5fbbf69300b"},"headline":"23 Terrific Ideas for Cheap Summer Fun","datePublished":"2020-06-26T15:09:33+00:00","dateModified":"2020-06-26T15:10:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yourmoneygeek.com/cheap-summer-fun/#webpage"},"publisher":{"@id":"https://yourmoneygeek.com/#organization"},"image":{"@id":"https://yourmoneygeek.com/cheap-summer-fun/#primaryimage"},"articleSection":"How to Save Money","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://yourmoneygeek.com/cheap-summer-fun/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://yourmoneygeek.com/#organization"}},{"@type":["Person"],"@id":"https://yourmoneygeek.com/#/schema/person/c8eba7950ad279cf5b71e5fbbf69300b","name":"Melanie @ Partners in Fire","description":"Melanie launched Partners in Fire in 2017 to document her quest for financial independence with a mix of finance, fun, and solving the world's problems. She's self-educated in personal finance and passionate about fighting systematic problems that prevent others from achieving their own financial goals. She also loves travel, anthropology, gaming, and her cats."}]}</script> <meta property="og:locale" content="en_US"/><meta property="og:type" content="article" /><meta property="og:title" content="23 Terrific Ideas for Cheap Summer Fun" /><meta property="og:description" content="It&#039;s officially summer! And we want to get outside and have some fun. The problem is, lots of summer activities can get super expensive (and probably aren&#039;t the answer while trying to recover from a" /><meta property="og:url" content="https://yourmoneygeek.com/cheap-summer-fun/" /><meta property="og:site_name" content="Your Money Geek" /><meta property="og:updated_time" content="2020-06-26T11:10:02+00:00" /><meta property="article:published_time" content="2020-06-26T11:09:33+00:00" /><meta property="article:modified_time" content="2020-06-26T11:10:02+00:00" /><meta property="og:image" content="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-scaled.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="23 Terrific Ideas for Cheap Summer Fun" /><meta name="twitter:description" content="It&#039;s officially summer! And we want to get outside and have some fun. The problem is, lots of summer activities can get super expensive (and probably aren&#039;t the answer while trying to recover from a" /><meta name="twitter:image" content="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-scaled.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//j3e4v5r7.rocketcdn.me' /><link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Feed" href="https://yourmoneygeek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Comments Feed" href="https://yourmoneygeek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; 23 Terrific Ideas for Cheap Summer Fun Comments Feed" href="https://yourmoneygeek.com/cheap-summer-fun/feed/" /><style>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</style><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='astra-theme-css-inline-css'>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</style><style id='astra-addon-css-inline-css'>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</style> <!--[if IE]>
<script src='https://yourmoneygeek.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.5'></script>
<script>
flexibility(document.documentElement);</script>
<![endif]-->   <link rel='https://api.w.org/' href='https://yourmoneygeek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yourmoneygeek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://j3e4v5r7.rocketcdn.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://yourmoneygeek.com/?p=515868' /><meta name='ir-site-verification-token' value='-1076386279' /><style type="text/css" data-source="Grow by Mediavine">@media screen and (max-width :720px){#dpsp-floating-sidebar.dpsp-hide-on-mobile{display:none!important}}@media screen and (max-width :720px){.dpsp-share-text.dpsp-hide-on-mobile{display:none!important}}@media screen and (max-width :720px){#dpsp-pop.dpsp-hide-on-mobile{display:none!important}}@media screen and (max-width :720px){.dpsp-share-text.dpsp-hide-on-mobile{display:none!important}}</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-11.25.02-PM-150x150.png" sizes="32x32" /><link rel="icon" href="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-11.25.02-PM.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-11.25.02-PM.png" /><meta name="msapplication-TileImage" content="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-11.25.02-PM.png" /><style id="wp-custom-css">.ast-theme-transparent-header #masthead{position:initial;background:#84b963}.page.ast-theme-transparent-header #masthead,.blog.ast-theme-transparent-header #masthead{position:absolute;background:transparent;width:100%}h3 a:link{color:#84b963}h3 i a:link,h3 i a:visited{color:#84b963}</style></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-515868 single-format-standard wp-custom-logo has-grow-sidebar ast-desktop ast-separate-container ast-two-container ast-right-sidebar astra-2.4.5 ast-header-custom-item-inside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-above-mobile-menu-align-inline ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-full-width-header ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-2.5.1"><div class="hfeed site" id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header class="site-header header-main-layout-2 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-menu-toggle-icon ast-mobile-header-inline ast-above-header-mobile-inline ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead" ><div class="main-header-bar-wrap"><div class="main-header-bar"><div class="ast-container"><div class="ast-flex main-header-container"><div class="site-branding"><div class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope" > <span class="site-logo-img"><a href="https://yourmoneygeek.com/" class="custom-logo-link" rel="home"><img width="330" height="96" src="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/05/ymg-logo-330x96.png" class="custom-logo" alt="Your Money Geek" srcset="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/05/ymg-logo-330x96.png 330w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/05/ymg-logo-300x88.png 300w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/05/ymg-logo-768x224.png 768w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/05/ymg-logo-50x15.png 50w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/05/ymg-logo.png 884w" sizes="(max-width: 330px) 100vw, 330px" /></a></span></div></div><div class="ast-mobile-menu-buttons"><div class="ast-button-wrap"> <button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-buttons-fill " aria-controls='primary-menu' aria-expanded='false'> <span class="screen-reader-text">Main Menu</span> <span class="menu-toggle-icon"></span> </button></div></div><div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-nav-menu ast-flex ast-justify-content-flex-end submenu-with-border ast-mega-menu-enabled"><li id="menu-item-24420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/" class="menu-link "><span class="menu-text">Dollars &#038; Cents</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-18869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18869 ast-mm-has-desc"><a href="https://yourmoneygeek.com/category/make-money/" class="menu-link "><span class="menu-text">Make</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-515754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515754"><a href="https://yourmoneygeek.com/category/make-money/blogging/" class="menu-link "><span class="menu-text">Blogging</span></a></li><li id="menu-item-515755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-515755"><a href="https://yourmoneygeek.com/category/make-money/ebay/" class="menu-link "><span class="menu-text">eBay</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-515758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515758"><a href="https://yourmoneygeek.com/category/make-money/ebay/what-sells-on-ebay/" class="menu-link "><span class="menu-text">What Sells on eBay</span></a></li><li id="menu-item-515757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515757"><a href="https://yourmoneygeek.com/category/make-money/ebay/ebay-tips/" class="menu-link "><span class="menu-text">eBay Tips</span></a></li><li id="menu-item-515756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515756"><a href="https://yourmoneygeek.com/category/make-money/ebay/ebay-seller-interviews/" class="menu-link "><span class="menu-text">eBay Seller Interviews</span></a></li></ul></li><li id="menu-item-18874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18874"><a href="https://yourmoneygeek.com/category/make-money/success-stories/" class="menu-link "><span class="menu-text">Success Stories</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-515759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515759"><a href="https://yourmoneygeek.com/category/make-money/success-stories/financial-black-belt-series/" class="menu-link "><span class="menu-text">Financial Black Belt Series</span></a></li></ul></li></ul></li><li id="menu-item-18868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18868"><a href="https://yourmoneygeek.com/category/how-to-save-money/" class="menu-link "><span class="menu-text">Save</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-18875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://yourmoneygeek.com/category/how-to-save-money/credit-and-loans/" class="menu-link "><span class="menu-text">Credit and Loans</span></a></li><li id="menu-item-515753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://yourmoneygeek.com/category/how-to-save-money/debt/" class="menu-link "><span class="menu-text">Debt</span></a></li></ul></li><li id="menu-item-18872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://yourmoneygeek.com/category/grow-your-money/" class="menu-link "><span class="menu-text">Grow</span></a></li><li id="menu-item-18871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://yourmoneygeek.com/category/protect-your-money/" class="menu-link "><span class="menu-text">Protect</span></a></li><li id="menu-item-18873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://yourmoneygeek.com/category/financial-independent-retire-early/" class="menu-link "><span class="menu-text">Retire</span></a></li></ul></li><li id="menu-item-514888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514888"><a href="https://yourmoneygeek.com/category/geek/" class="menu-link "><span class="menu-text">For Geeks</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-514889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://yourmoneygeek.com/category/geek/comics/" class="menu-link "><span class="menu-text">Comics</span></a></li><li id="menu-item-18934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18934"><a href="https://yourmoneygeek.com/category/geek/movies-tv/" class="menu-link "><span class="menu-text">Movies &#038; TV</span></a></li><li id="menu-item-18936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://yourmoneygeek.com/category/geek/video-games/" class="menu-link "><span class="menu-text">Video Games</span></a></li><li id="menu-item-18935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://yourmoneygeek.com/category/geek/tech-reviews/" class="menu-link "><span class="menu-text">Tech Reviews &#038; News</span></a></li><li id="menu-item-514890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514890"><a href="https://yourmoneygeek.com/category/geek/geek-short-stories/" class="menu-link "><span class="menu-text">Geek Short Stories</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-514893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514893"><a href="https://yourmoneygeek.com/category/geek/geek-short-stories/sci-fi/" class="menu-link "><span class="menu-text">Sci-Fi</span></a></li><li id="menu-item-514892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514892"><a href="https://yourmoneygeek.com/category/geek/geek-short-stories/horror/" class="menu-link "><span class="menu-text">Horror</span></a></li><li id="menu-item-514891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514891"><a href="https://yourmoneygeek.com/category/geek/geek-short-stories/crappypasta/" class="menu-link "><span class="menu-text">Crappypasta</span></a></li></ul></li></ul></li><li id="menu-item-514894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/" class="menu-link "><span class="menu-text">Live Smart</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-514903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/financial-literacy/" class="menu-link "><span class="menu-text">Financial Literacy</span></a></li><li id="menu-item-514895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/adversity/" class="menu-link "><span class="menu-text">Adversity</span></a></li><li id="menu-item-515748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748 ast-mm-has-desc"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/adversity/addiction/" class="menu-link "><span class="menu-text">Addiction</span></a></li><li id="menu-item-514896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/career/" class="menu-link "><span class="menu-text">Career</span></a></li><li id="menu-item-514897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514897"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/food/" class="menu-link "><span class="menu-text">Food</span></a></li><li id="menu-item-515752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/travel/" class="menu-link "><span class="menu-text">Travel</span></a></li><li id="menu-item-514898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://yourmoneygeek.com/category/family-and-lifestyle/weddings/" class="menu-link "><span class="menu-text">Weddings</span></a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://yourmoneygeek.com/lets-connect/" class="menu-link "><span class="menu-text">Let&#8217;s Connect</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://yourmoneygeek.com/work-with-me/" class="menu-link "><span class="menu-text">Work With Me</span></a></li><li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://yourmoneygeek.com/guest-post/" class="menu-link "><span class="menu-text">Submit a Guest Post</span></a></li><li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="https://yourmoneygeek.com/geek-short-stories/" class="menu-link "><span class="menu-text">Submit a Short Story</span></a></li><li id="menu-item-18884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18884"><a href="https://yourmoneygeek.com/scholarship/" class="menu-link "><span class="menu-text">Apply for a Scholarship</span></a></li></ul></li><li id="menu-item-513426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-513426"><a href="https://yourmoneygeek.com/about-me/" class="menu-link "><span class="menu-text">About</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://yourmoneygeek.com/press/" class="menu-link "><span class="menu-text">Press</span></a></li></ul></li></ul></div></nav></div></div></div></div></div></div></header><div id="content" class="site-content"><div class="ast-container"><div id="primary" class="content-area primary"><main id="main" class="site-main"><article class="post-515868 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to-save-money ast-article-single remove-featured-img-padding" id="post-515868" itemtype="https://schema.org/CreativeWork" itemscope="itemscope"><div class="ast-post-format- single-layout-1"><header class="entry-header "><div class="post-thumb-img-content post-thumb"><img width="1024" height="576" data-class="LazyLoad" src="https://j3e4v5r7.rocketcdn.me/blank.png" data-src="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" itemprop="image" srcset="https://j3e4v5r7.rocketcdn.me/blank.png 500w, https://j3e4v5r7.rocketcdn.me/blank.png 1000w" data-srcset="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-1024x576.jpg 1024w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-300x169.jpg 300w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-768x432.jpg 768w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-1536x864.jpg 1536w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-scaled.jpg 2048w, https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/06/shutterstock_1399052819-50x28.jpg 50w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="ast-single-post-order"><h1 class="entry-title" itemprop="headline">23 Terrific Ideas for Cheap Summer Fun</h1><div class="entry-meta"> <span class="comments-link"> <a href="https://yourmoneygeek.com/cheap-summer-fun/#respond">Leave a Comment</a> </span> / <span class="cat-links"><a href="https://yourmoneygeek.com/category/how-to-save-money/" rel="category tag">How to Save Money</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"> <a title="View all posts by Melanie @ Partners in Fire" href="https://yourmoneygeek.com/author/melanie/" rel="author" class="url fn n" itemprop="url" > <span class="author-name" itemprop="name" >Melanie @ Partners in Fire</span> </a> </span></div></div></header><div class="entry-content clear" itemprop="text" > <span id="dpsp-post-sticky-bar-markup" data-mobile-size="720"></span><span id="dpsp-post-content-markup" data-image-pin-it="true"></span><div class="boldgrid-section"><div class="container"><div class="row"><div class="col-md-12 col-xs-12 col-sm-12"><p class=""><strong>It's officially summer! </strong></p><p class="">And we want to get outside and have some fun. The problem is, lots of summer activities can get super expensive (and probably aren't the answer while trying to recover from a pandemic – I'm looking at you theme parks!).</p><p class="">So what can you do for cheap summer fun while maintaining <a href="https://partnersinfire.com/lifestyle/fun-things-you-can-do-while-maintaining-social-distancing/">social distancing</a> protocols?</p><h2 class="" style="text-align: center;"><strong>Cheap Summer Activities for Everyone</strong></h2><p class="">These ideas for cheap summer fun are for kids of all ages. There are tons of people looking for thrifty fun for their kids, but there are also lots of people without young children looking for low-cost summer activities. This list is all-inclusive.</p><p class="">Anyone can enjoy any of the things listed here, regardless of their age. So whatever your age, whatever your family situation, embrace your inner child and have a great time this summer with these awesome ideas.</p><h3 class=""><strong>1. Host a Backyard BBQ</strong></h3><p class="">Summer begins and ends with a barbecue, right? But that doesn't mean we can't have them all summer long! And with social distancing restrictions still in place in most areas (and for an abundance of caution), staying outside while getting together is probably the best idea.</p><p class="">So why not have a few people over for a backyard <a href="https://yourmoneygeek.com/smoked-pork-butt-beginners-guide/">BBQ</a>? Enjoy great food and hang out with old friends while staying six feet apart. For even more delicious savings, try turning it into a potluck and have everyone bring their favorite summer dish.</p><h3 class=""><strong>2. Go for a Hike</strong></h3><p class="">If you want to get outside this summer, why not try hiking? I'm lucky enough to live extremely close to portions of the Appalachian Trail, so it's easy to go for a half-hour hike and then be dead for the rest of the day. But every state has some type of state park or hiking trail that is probably pretty close to your house. Check out this awesome list of the <a href="https://travel.usnews.com/gallery/the-best-hiking-trail-in-every-state" target="_blank" rel="noopener noreferrer">best hiking trails</a> in each state to find something near you, and get some much needed fresh air this summer!</p><h3 class=""><strong>3. Visit Your Local Watering Hole</strong></h3><p class="">No, I don't mean dive bar.  Your local watering hole is the beach, lake, or river where you can go for a swim.  In normal years, I'd suggest going to the community pool, but those tend to be packed on the hottest summer days. With COVID-19 still being present, it's best to avoid places that we know will be super crowded. So get back to nature with local swimming spots instead.</p><h3 class=""><strong>4. Make an Epic Scavenger Hunt</strong></h3><p class="">Have you ever made your own scavenger hunt? Well, now is a great time to start! Think about places around town where you might be able to hide clues – and remember, they don't have to be physical objects. You can have participants take pictures of something red, or find a particular word on a local sign, or convince a local to say hi on camera. You could also have people collect certain items, like a rock that looks like a triangle, or a white flower, or a pine cone. The possibilities when creating a scavenger hunt are endless!</p><p class="">It's also something fun you can do with your partner. You can each create a scavenger hunt, and then you can complete each other's hunts. The first one finished gets a chore-free night or gets to pick the movie. Winner's choice!</p><h3 class=""><strong>5. Play Beach Volleyball</strong></h3><p class="">You don't need a beach to play beach volleyball. Many parks in land-locked states have volleyball courts ready and available for locals to use. All you need is a ball! So pack your beach shorts and pretend that you live near a beach for the day, and get some good exercise while you're at it!</p><p class="">If you're lucky enough to live near the coast, you can probably have an authentic beach volleyball experience – but beware of crowds. Tons of people might be having the exact same idea.</p><h3 class=""><strong>6. Go for a Bike Ride</strong></h3><p class="">There is nothing better than breezing down a trail on a bicycle. The wind is in your hair, you're outside enjoying nature, and you don't have to walk to do it. I love riding my bike. When I was little, my family used to go up to the bike trail along Lake Shore Drive in Chicago. We rode along the lake, enjoying the sites and sounds of the city, stopping for a picnic on Lake Michigan's beach. It was a great time, and sometimes I wish I still lived in Chicago just so I could do that.</p><p class="">But most states and cities have their own epic bike trails. And you can even ride in your local neighborhood. Just make sure you follow all the appropriate biking laws before you hit the pedals!</p><h3 class=""><strong>7. Pick up a Sport</strong></h3><p class="">Summer is a great time to learn a new sport. You can go to batting cages, driving ranges, tennis courts, and soccer fields all summer long and start playing something new. The great thing about it is that there are activities for families of all sizes.</p><p class="">Single? Check out the batting cages or join a softball team. Are you coupled up? Get some tennis rackets and head to the courts! Have a big family? Play kickball or soccer at the park.</p><p class="">There are tons of ideas and options for playing sports all summer long, and in nearly every community. Look at your community resource center to see if there's something that interests you.</p><h3 class=""><strong>8. Have Fun at the Playground</strong></h3><p class="">I may be an adult, but that doesn't mean I don't still enjoy the swings and the slides. Yes – I still play at the park! There's nothing wrong with that, as long as you are considerate of the families that are there. Obviously, kids and families get first dibs at all the equipment. So if you have kids, taking them to the playground is a great choice.</p><p class="">It's free, and there are usually a few options in <a href="https://yourmoneygeek.com/things-to-do-with-kids-near-me/">every neighborhood</a>. Just be careful though – playgrounds can be little germ factories, and due to that, some states may have ordered theirs to be closed. If the stadium is closed, stay away – for your own safety.</p><p class="">If it's open, enjoy – but take precautions. Make sure you are washing yours and your children's hands regularly and after contact with any of the equipment. Wear masks if you are interacting with others. Use common sense and have fun while staying safe.</p><h3 class=""><strong>9. Catch your Own Dinner</strong></h3><p class="">I used to go deep-sea fishing when I lived in Los Angeles. These expeditions take you out to past the coastal waters so you can try your hand at catching the monster fish of the deep. I caught a ton when I went out, and a huge benefit is being able to bring your bounty home for dinner.</p><p class="">Deep-sea fishing can get a little pricey, but pretty much every state has some type of river or lake that you can fish in. Look up the regulations on fishing licenses in your area, and head out for the day! You get to relax outside, and you can save money by providing dinner. It's a win-win situation.</p><h3 class=""><strong>10. Become a Local Artist</strong></h3><p class="">No, I don't mean to stay indoors and paint a masterpiece (that's for <a href="https://partnersinfire.com/lifestyle/cheap-winter-fun-for-couples/">winter </a>!). Instead, you can walk around your neighborhood and sketch the cool houses or interesting scenes. Dabble in photography at your local park or in your downtown area.</p><p class="">But use common sense. Stay off of private property, and ask permission before you sit outside of someone's house for hours sketching it. Don't take pictures of people without their consent. There's plenty to sketch and photograph without engaging in shady behavior.</p><h3 class=""><strong>11. Visit an Open-Air Market </strong></h3><p class="">We're trying to avoid activities with crowds on this list, for the sake of safety. Open-air markets kind of tow the line in this regard.</p><p class="">Yes, they are outside, but they also happen to attract crowds. However, due to the abundance of fresh air, it's probably the best option available for perusing markets and window shopping.</p><p class="">If you chose to go to an open-air market, try to go at the slowest time of day, and be sure to wear your mask.</p><h3 class=""><strong>12. Have a Water Fight</strong></h3><p class="">Squirt guns, water balloons, hoses, sprinklers, bottles – nothing is off-limits when you engage in an epic water fight. Run around the backyard, attacking each other with whatever source of water you can find. You can invite all of your family and friends and create teams, or create a &#8220;capture the flag&#8221; type battle. The possibilities are endless, and it doesn't cost a ton of money. Remember to have some towels ready at the front door, though.</p><h3 class=""><strong>13. Start a Nerf War</strong></h3><p class="">If you want the fun of a water fight without the messiness of the water, have a Nerf war instead. You'll have to buy the Nerf guns (<em>my favorite is the motorized blaster  – those suckers fly!</em>), but it's a one-time cost that provides hours of entertainment for the whole family.</p><p class="">Yes, I said the whole family. Adults can have Nerf wars too! And cats really love to chase the bullets. And I shouldn't have to say this, but please don't shoot them directly at the cats.</p><h3 class=""><strong>14. Camp in the Backyard</strong></h3><p class="">It's what all the kids did in the eighties, right? Or did movies steer me wrong? Setting up a camp in the backyard is a great way to &#8220;get away&#8221; without actually getting away.</p><p class="">You can set up a BBQ to act as a campfire, make smores, and read scary stories by flashlight. Then, you can turn in under the stars in your little back yard tent. The great thing is that your bathroom and all the comforts of home are just steps away.</p><h3 class=""><strong>14. Hide Around the Neighborhood </strong></h3><p class="">The great thing about hide and go seek is that you can scale it based on the ages of the participants. If you have young kids, you'll probably want to keep it contained to the yard. But with older kids and adults, you can have a game that spans blocks!</p><p class="">Set up your rules and boundary lines, and get to hiding! Just be sure to stay off of private poverty and obey all the rules of your community.</p><h3 class=""><strong>16. Enjoy a Nature Walk</strong></h3><p class="">Nature walks are similar to hikes, but they generally aren't as strenuous. Usually, they are a small circular path with little stands describing the wildlife that you might encounter. A nature hike is a great option for cheap summer fun for families with small children, people with disabilities, and people who want to enjoy a more relaxed stroll.</p><h3 class=""><strong>17. Find a Geocache</strong></h3><p class="">Yes, <a href="https://www.geocaching.com/play" target="_blank" rel="noopener noreferrer">geocaching</a> is still a thing! It's not as common as it was in the 2000s, but people are still doing it.</p><p class="">If you aren't familiar with geocaching, it's basically a wide-scale game that's similar to a scavenger hunt. People hide tiny items in random places, and you log onto the app to find them. When you find it, you get to take the prize, but you're supposed to replace it with a prize of your own. People leave things like dollars, spare change, and tiny trinkets in their geocaches. It's a fun way to get outside and have a mini treasure hunt, without the work of setting up your own scavenger hunt.</p><h3 class=""><strong>18. Try River tubing</strong></h3><p class="">I just learned about river tubing this weekend from my sister. Basically, you just get a giant tube and float down a river. It sounds like a relaxing way to spend the day, doesn't it? Just make sure the river is safe for tubing and swimming – you don't want to try tubing in a river with dangerous currents.</p><p class="">If you want to do something more active, you can try kayaking – but depending on whether you rent or buy, that can get a little pricey. It's not cheap summer fun; it's mid-priced summer fun!</p><h3 class=""><strong>19. Play Golf</strong></h3><p class="">Traditional 18-hole golf can get pretty expensive, but two cheaper options are much more fun for the whole family: mini-golf and disc golf.</p><p class="">You can find mini-golf courses pretty much everywhere, but you can get out of the cheap range fairly quickly depending on how many people are in your party. It's a bit harder to find disc golf courses, but they tend to be more open and less crowded. Also, they are usually in large community parks, so free to access. All you need to do is buy the discs!</p><h3 class=""><strong>20. Take Your Pup to the Dog Park</strong></h3><p class="">Your dogs want to have fun this summer too! So take them to the local dog park. When I lived in Savannah, I had tons of options for dog parks. One had this little pond in it that the dogs loved to swim in. I didn't like taking them there because I always ended up with a wet dog situation, which isn't really fun for anyone. But the other parks also had tons of room for them to run, and it was a good time for all of us.</p><p class="">Unfortunately, I currently live in an area with no nearby dog parks. Sometimes I <a href="https://partnersinfire.com/lifestyle/regret-getting-pets/">regret</a> getting them because I don't always feel like I can give them everything they deserve.  But, the good news is that my local community has been talking about building one for the past year or so. Hopefully, it happens soon, so I can give them the fun they deserve.</p><h3>21. Exercise with Fun Runs</h3><p class="">If you're athletic and into running, getting involved in some type of fun run is an excellent option for cheap summer fun. I've seen color runs, bubble runs, and all sorts of other types of themed runs. Some are as short as 5k, while others can be as long as marathons! Join one that works for your level of experience.</p><p class=""><p class="">If you want to get super hardcore this summer, you can upgrade from a fun run to something a little more strenuous, like a tough mudder or a triathlon. I won't be doing either of those things this summer, but you're probably in better shape than me!</p><h3 class=""><strong>22. Create Wildlife Bingo</strong></h3><p class="">Lots of people engage in bird watching, which is great, but I'd prefer to liven it up and look for all types of wildlife. You can include insects, birds, reptiles, and even mammals on your wildlife bingo cards.</p><p class="">Try to limit it to species that are abundant in your local areas.</p><p class=""><em>For example, if you live in Los Angeles, you probably don't want to include lightning bugs (I never saw one in the ten years that I lived there), but you should include those giant stupid green Japanese beetles that always want to run into you.</em></p><p class="">Keep it local and learn about some of the creatures that hang out near your house!</p><h3 class=""><strong>23. Check out the Local Garage Sales</strong></h3><p class="">The last idea for cheap summer fun is one that might even be able to <a href="https://yourmoneygeek.com/how-to-earn-money-in-lockdown/">make you some money</a>! That's garage sailing!</p><p class="">Check out craigslist or your local listings for <a href="https://yourmoneygeek.com/garage-sale/">garage sales</a> near you, and spend a weekend morning scoping them out.</p><p class="">You might be able to find something you needed on the cheap or something that sells well on eBay. I always loved finding treasures at garage sales and flipping them on eBay for a profit! It's so much fun!</p><h2 class=""><strong>What Do You Do for Fun in the Summer?</strong></h2><p class="">Have you tried any of the options on this list? Get to it and start having an epic summer before it's too late!</p></div></div></div></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://yourmoneygeek.com/author/melanie/'><img data-class="LazyLoad" src="https://j3e4v5r7.rocketcdn.me/blank.png" data-src="https://j3e4v5r7.rocketcdn.me/wp-content/uploads/2020/05/Melanie.jpg" alt="photo of Melanie" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://yourmoneygeek.com/author/melanie/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Melanie @ Partners in Fire</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Melanie launched <a href="https://partnersinfire.com/">Partners in Fire</a> in 2017 to document her quest for financial independence with a mix of finance, fun, and solving the world's problems. She's self-educated in personal finance and passionate about fighting systematic problems that prevent others from achieving their own financial goals. She also loves travel, anthropology, gaming, and her cats.</p></div></div><div class="clearfix"></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-4 dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=23%20Terrific%20Ideas%20for%20Cheap%20Summer%20Fun&url=https%3A%2F%2Fyourmoneygeek.com%2Fcheap-summer-fun%2F&via=YourMoneyGeek" class="dpsp-network-btn dpsp-twitter dpsp-first" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://mix.com/add?url=https%3A%2F%2Fyourmoneygeek.com%2Fcheap-summer-fun%2F" class="dpsp-network-btn dpsp-mix" target="_blank" title="Share on Mix"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M0 4v21.792c0 3.52 5.504 3.648 5.504 0v-14.912c0.48-3.296 5.504-3.136 5.504 0.416v10.944c0 3.648 5.984 3.648 5.984 0v-7.232c0.352-3.424 5.504-3.296 5.504 0.256v1.504c0 3.744 5.504 3.52 5.504 0v-12.768h-28z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M0 4v21.792c0 3.52 5.504 3.648 5.504 0v-14.912c0.48-3.296 5.504-3.136 5.504 0.416v10.944c0 3.648 5.984 3.648 5.984 0v-7.232c0.352-3.424 5.504-3.296 5.504 0.256v1.504c0 3.744 5.504 3.52 5.504 0v-12.768h-28z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Mix</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://yourmoneygeek.com/free-gas-cards/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://yourmoneygeek.com/the-first-chapter-of-harley-quinn-black-white-red-is-available-now/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div></nav><div id="comments" class="comments-area"><style>.hpwc{opacity:0;position:absolute;top:0;left:0;height:0;width:0;z-index:-1}</style><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cheap-summer-fun/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://yourmoneygeek.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='515868' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p> <label class="hpwc" for="phone"></label> <input class="hpwc" autocomplete="off" type="text" id="phone" name="phone" placeholder="Enter your phone"> <label class="hpwc" for="confirm-email"></label> <input class="hpwc" autocomplete="off" type="email" id="confirm-email" name="confirm-email" placeholder="Confirm your email"></form></div></div></main></div><div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope"><div class="sidebar-main" ><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://yourmoneygeek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://yourmoneygeek.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="8909">Family and Lifestyle</option><option class="level-1" value="8912">&nbsp;&nbsp;&nbsp;Adversity</option><option class="level-2" value="8915">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Addiction</option><option class="level-1" value="8913">&nbsp;&nbsp;&nbsp;Career</option><option class="level-1" value="8914">&nbsp;&nbsp;&nbsp;Financial Literacy</option><option class="level-1" value="8911">&nbsp;&nbsp;&nbsp;Food</option><option class="level-1" value="8916">&nbsp;&nbsp;&nbsp;Travel</option><option class="level-1" value="8910">&nbsp;&nbsp;&nbsp;Weddings</option><option class="level-0" value="8903">Geek</option><option class="level-1" value="8917">&nbsp;&nbsp;&nbsp;Books</option><option class="level-1" value="8904">&nbsp;&nbsp;&nbsp;Comics</option><option class="level-1" value="8905">&nbsp;&nbsp;&nbsp;Geek Short Stories</option><option class="level-2" value="8908">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Crappypasta</option><option class="level-2" value="8907">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Horror</option><option class="level-2" value="8906">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sci-Fi</option><option class="level-1" value="1896">&nbsp;&nbsp;&nbsp;Movies &amp; TV</option><option class="level-1" value="1898">&nbsp;&nbsp;&nbsp;Tech Reviews &amp; News</option><option class="level-1" value="1897">&nbsp;&nbsp;&nbsp;Video Games</option><option class="level-0" value="1793">Grow Your Money</option><option class="level-0" value="270">How to Make Money</option><option class="level-1" value="1962">&nbsp;&nbsp;&nbsp;Blogging</option><option class="level-1" value="8289">&nbsp;&nbsp;&nbsp;eBay</option><option class="level-2" value="8278">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;eBay Tips</option><option class="level-2" value="8281">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;What Sells on eBay</option><option class="level-1" value="304">&nbsp;&nbsp;&nbsp;Success Stories</option><option class="level-2" value="8282">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Financial Black Belt Series</option><option class="level-0" value="232">How to Save Money</option><option class="level-1" value="1797">&nbsp;&nbsp;&nbsp;Credit and Loans</option><option class="level-1" value="8295">&nbsp;&nbsp;&nbsp;Debt</option><option class="level-0" value="1794">Protect Your Money</option><option class="level-0" value="1">Ramblings</option><option class="level-0" value="1796">Retire</option> </select></form> <script>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2><ul><li> <a href="https://yourmoneygeek.com/credit-sesame-review/">Credit Sesame Review (2020)</a></li><li> <a href="https://yourmoneygeek.com/condo-investment-property/">Buying a Condo as an Investment Property? Here is What You Need to Know</a></li><li> <a href="https://yourmoneygeek.com/the-first-chapter-of-harley-quinn-black-white-red-is-available-now/">The First Chapter of &#8216;Harley Quinn: Black + White + Red&#8217; is Available Now</a></li><li> <a href="https://yourmoneygeek.com/cheap-summer-fun/" aria-current="page">23 Terrific Ideas for Cheap Summer Fun</a></li><li> <a href="https://yourmoneygeek.com/free-gas-cards/">How to Get Free Gas Cards and Cheap Gas</a></li></ul></aside></div></div></div></div><div class="astra-advanced-hook-111"></div><footer class="ast-custom-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="astra-advanced-hook-513406"><script async="" data-src="https://s3-us-west-2.amazonaws.com/files.getemails.com/account/8M0HY18/source/getemails.js" ></script></div></footer></div> <script type="text/javascript">// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
	var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
	document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
	acTrackVisit();
}

function acTrackVisit() {
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=799006361&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
	acEnableTracking();
}</script><script type="lazyload">(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both"> <span class="screen-reader-text">Scroll to Top</span> </a>  <script >window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
    ga.l = +new Date;</script> <script >// You're always allowing cookies. No additional script is needed.</script> <script >ga('create', 'UA-118736360-1', {"cookieName":"caosLocalGa","cookieDomain":"yourmoneygeek.com","cookieExpires":0,"cookieFlags":"samesite=none;secure"});
    
          ga('set', 'dimension1', 'Melanie @ Partners in Fire');
    
        
    ga('send', 'pageview');</script> <div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded dpsp-size-medium dpsp-hide-on-mobile dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-networks-btns-share dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fyourmoneygeek.com%2Fcheap-summer-fun%2F&t=23%20Terrific%20Ideas%20for%20Cheap%20Summer%20Fun" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=23%20Terrific%20Ideas%20for%20Cheap%20Summer%20Fun&url=https%3A%2F%2Fyourmoneygeek.com%2Fcheap-summer-fun%2F&via=YourMoneyGeek" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="dpsp-sticky-bar-wrapper" class="dpsp-no-animation dpsp-device-mobile dpsp-position-desktop-bottom dpsp-position-mobile-bottom" data-trigger-scroll="false"><div id="dpsp-sticky-bar" class="dpsp-share-buttons-wrapper dpsp-shape-rectangular dpsp-size-small opened dpsp-button-style-1"></div></div><style type="text/css">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</style> <script>var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"cheap-summer-fun\"}","edit_post_url":"https:\/\/yourmoneygeek.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/yourmoneygeek.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","infinite_nonce":"b1884b2dfe","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/yourmoneygeek.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};</script>  <script>var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_pinnable_images":"post_custom_images","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"","minimum_image_height":"","button_text_label":"","button_share_behavior":"hover_image","post_type_display":["post"]}
		
window.mvGrowData = {"utmParams":[],"pinterest":{"pinDescriptionSource":"image_alt_tag","pinnableImages":"post_custom_images","postImageHidden":null,"postImageHiddenMultiple":null,"lazyLoadCompatibility":null,"buttonPosition":"top-left","buttonShape":"rectangular","showButtonLabel":null,"buttonLabelText":"","buttonShareBehavior":"post_image","hoverButtonShareBehavior":"hover_image","minimumImageWidth":"","minimumImageHeight":"","showImageOverlay":null,"postTypeDisplay":["post"],"imagePinIt":"1","hasContent":"1","shareURL":"https:\/\/yourmoneygeek.com\/cheap-summer-fun\/"},"pinIt":{"imagePinIt":"1","hasContent":"1","shareURL":"https:\/\/yourmoneygeek.com\/cheap-summer-fun\/"},"buttonSVG":{"twitter":{"path":"M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z","width":30,"height":32},"mix":{"path":"M0 4v21.792c0 3.52 5.504 3.648 5.504 0v-14.912c0.48-3.296 5.504-3.136 5.504 0.416v10.944c0 3.648 5.984 3.648 5.984 0v-7.232c0.352-3.424 5.504-3.296 5.504 0.256v1.504c0 3.744 5.504 3.52 5.504 0v-12.768h-28z","width":28,"height":32},"pinterest":{"path":"M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z","width":23,"height":32}},"stickyBar":{"mobileSize":720,"hasSticky":"1"}}</script>  <script>var astraAddon = {"sticky_active":"1","hook_sticky_footer":"","hook_sticky_footer_on_devices":"desktop","hook_custom_footer_break_point":"921","header_main_stick":"inherit","header_above_stick":"inherit","header_below_stick":"inherit","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"inherit","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"330","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};</script>  <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>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</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593200774 -->